<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="Qasem Soleimani was an Iranian soldier. He lived by the sword and died by the sword. He met a soldier's destiny. It is being said that he was a BAD MAN. Absurd! To say that he was a BAD MAN..." />




        <link rel="stylesheet" href="https://turcopolier.typepad.com/sic_semper_tyrannis/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="https://static.typepad.com/.shared/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="https://static.typepad.com/.shared/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'Sic Semper Tyrannis ' (Atom)" href="https://turcopolier.typepad.com/sic_semper_tyrannis/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Sic Semper Tyrannis ' (RSS 1.0)" href="https://turcopolier.typepad.com/sic_semper_tyrannis/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Sic Semper Tyrannis ' (RSS 2.0)" href="https://turcopolier.typepad.com/sic_semper_tyrannis/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "https://www.typepad.com/";
        </script>
        <script type="text/javascript" src="https://static.typepad.com/.shared/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8341c72e153ef00d83451d3f569e2');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Will Trump welcome the ejection of the US from Iraq? - He should." />
<meta property="og:site_name" content="Sic Semper Tyrannis " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/will-trump-welcome-the-ejection-of-the-us-from-iraq-he-should.html" />
<meta property="og:description" content="Qasem Soleimani was an Iranian soldier. He lived by the sword and died by the sword. He met a soldier's destiny. It is being said that he was a BAD MAN. Absurd! To say that he was a BAD MAN..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="https://turcopolier.typepad.com/.a/6a00d8341c72e153ef0240a4fe60fa200b-600wi" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="Will Trump welcome the ejection of the US from Iraq? - He should.">
<meta name="twitter:description" content="Qasem Soleimani was an Iranian soldier. He lived by the sword and died by the sword. He met a soldier's destiny. It is being said that he was a BAD MAN. Absurd! To say that he was a BAD MAN..."><meta name="twitter:image" content="https://turcopolier.typepad.com/.a/6a00d8341c72e153ef0240a4fe60fa200b-600wi" />




        <link rel="alternate" type="application/atom+xml" title="Comments on 'Will Trump welcome the ejection of the US from Iraq? - He should.' (Atom)" href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/will-trump-welcome-the-ejection-of-the-us-from-iraq-he-should/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'Will Trump welcome the ejection of the US from Iraq? - He should.' (RSS 2.0)" href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/will-trump-welcome-the-ejection-of-the-us-from-iraq-he-should/comments/rss.xml" />
        <title>Will Trump welcome the ejection of the US from Iraq? - He should. - Sic Semper Tyrannis </title>
        <link rel="start" href="https://turcopolier.typepad.com/sic_semper_tyrannis/" title="Home" />
        <link rel="prev" href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/did-donald-trump-light-the-fuse-on-a-new-middle-east-war-by-larry-c-johnson.html?no_prefetch=1" title="Did Donald Trump Light the Fuse on a New Middle East War? by Larry C Johnson" />
        <link rel="next" href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/the-fires-by-walrus.html?no_prefetch=1" title="The Fires By Walrus." />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>



<body class="layout-two-column-right post">
	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			
                <div class="row">
     


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/" accesskey="1">Sic Semper Tyrannis </a></h1>
		<h2 id="banner-description">
			              "A Committee of Correspondence"

		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
		<ul class="nav-list pkg">
			<li class="nav-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/">Home</a></li>
			<li class="nav-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">Archives</a></li>
			<li class="nav-list-item"><a href="http://profile.typepad.com/turcopolier">Profile</a></li>
			<li class="nav-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/atom.xml">Subscribe</a></li>
			<li class="nav-list-item"><a href="https://turcopolier.typepad.com/tattoo/">Tattoo</a></li>
			<li class="last-nav-list-item nav-list-item"><a href="https://turcopolier.typepad.com/the_athenaeum/">The Athenaeum</a></li>
		</ul>
	</div>
</div>




			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/did-donald-trump-light-the-fuse-on-a-new-middle-east-war-by-larry-c-johnson.html">&laquo; Did Donald Trump Light the Fuse on a New Middle East War? by Larry C Johnson</a> |
	<a class="content-nav-main" href="https://turcopolier.typepad.com/sic_semper_tyrannis/">Main</a>
	| <a class="content-nav-next" href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/the-fires-by-walrus.html">The Fires By Walrus. &raquo;</a>
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://static.typepad.com/.shared//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<!-- entry -->

	<h2 class="date-header">03 January 2020</h2>


<div class="entry-author-turcopolier entry-type-post entry" id="entry-6a00d8341c72e153ef0240a4fe60b1200b">
   <div class="entry-inner">
			<h3 class="entry-header">Will Trump welcome the ejection of the US from Iraq? - He should.</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p style="text-align: center;"><a class="asset-img-link" href="https://turcopolier.typepad.com/.a/6a00d8341c72e153ef0240a4fe60fa200b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Almuhandis" class="asset  asset-image at-xid-6a00d8341c72e153ef0240a4fe60fa200b img-responsive" src="https://turcopolier.typepad.com/.a/6a00d8341c72e153ef0240a4fe60fa200b-120wi" title="Almuhandis" /></a></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">Qasem Soleimani was an Iranian soldier.&#0160;&#0160; He lived by the sword and died by the sword.&#0160; He met a soldier&#39;s destiny.&#0160; It is being said that he was a BAD MAN.&#0160; Absurd!&#0160; To say that he was a BAD MAN because he fought us as well as the Sunni jihadis is simply infantile.&#0160; Were all those who fought the US BAD MEN?&#0160; How about Gentleman Johhny Burgoyne?&#0160; Was he a BAD MAN?&#0160; How about Sitting Bull?&#0160; Was he a BAD MAN?&#0160; How about Aguinaldo?&#0160; Another BAD MAN?&#0160; Let us not be juvenile.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">The Iraqi PMU commander who died with Soleimani was Abu Mahdi al Muhandis.&#0160; He was a member of a Shia militia that had been integrated into the Iraqi armed forces.&#0160; IOW, we killed an Iraqi general.&#0160; We killed him without the authorization of the supposedly sovereign state of Iraq.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">We created the present government of Iraq through the farcical &quot;purple thumb&quot; elections.&#0160; That government holds a seat in the UN General Assembly and is a sovereign entity in international law in spite of Trump&#39;s tweet today that said among other things that we have &quot;paid&quot; Iraq billions of US dollars.&#0160; To the Arabs, this statement that brands them as hirelings of the US is close to the ultimate in insult.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">Somehow the Ziocons around Trump have forgotten that the present state of Iraq refused to yield to Obama&#39;s demands for a SOFA and in effect expelled the US from the country.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">The Iraqi parliament is going to vote in emergency session over the issue of the death of al-Muhandis.&#0160; Will they vote to expel the US from their country?</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">Will we go if they vote that way?&#0160; We should.&#0160; If we do not, then we will be exposed as imperialist hypocrites.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">Truump should welcome such a vote.&#0160; He wants to get out of the ME?&#0160; What greater opportunity could we have to do so?</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">Let us leave if invited to go.&#0160; Let the oh, so clever locals deal with their own hatreds and rivalries.&#0160; pl</span></p>
<p>&#0160;</p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted at 02:04 PM </span> <span class="separator">|</span> <a class="permalink" href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/will-trump-welcome-the-ejection-of-the-us-from-iraq-he-should.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='https://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d8341c72e153ef0240a4fe60b1200b'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='https://static.typepad.com/.shared/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">Will Trump welcome the ejection of the US from Iraq? - He should.</div>
        <div style="display:none;" id="tpc_post_message"><p style="text-align: center;"><a class="asset-img-link" href="https://turcopolier.typepad.com/.a/6a00d8341c72e153ef0240a4fe60fa200b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Almuhandis" class="asset  asset-image at-xid-6a00d8341c72e153ef0240a4fe60fa200b img-responsive" src="https://turcopolier.typepad.com/.a/6a00d8341c72e153ef0240a4fe60fa200b-120wi" title="Almuhandis" /></a></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">Qasem Soleimani was an Iranian soldier.&#0160;&#0160; He lived by the sword and died by the sword.&#0160; He met a soldier&#39;s destiny.&#0160; It is being said that he was a BAD MAN.&#0160; Absurd!&#0160; To say that he was a BAD MAN because he fought us as well as the Sunni jihadis is simply infantile.&#0160; Were all those who fought the US BAD MEN?&#0160; How about Gentleman Johhny Burgoyne?&#0160; Was he a BAD MAN?&#0160; How about Sitting Bull?&#0160; Was he a BAD MAN?&#0160; How about Aguinaldo?&#0160; Another BAD MAN?&#0160; Let us not be juvenile.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">The Iraqi PMU commander who died with Soleimani was Abu Mahdi al Muhandis.&#0160; He was a member of a Shia militia that had been integrated into the Iraqi armed forces.&#0160; IOW, we killed an Iraqi general.&#0160; We killed him without the authorization of the supposedly sovereign state of Iraq.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">We created the present government of Iraq through the farcical &quot;purple thumb&quot; elections.&#0160; That government holds a seat in the UN General Assembly and is a sovereign entity in international law in spite of Trump&#39;s tweet today that said among other things that we have &quot;paid&quot; Iraq billions of US dollars.&#0160; To the Arabs, this statement that brands them as hirelings of the US is close to the ultimate in insult.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">Somehow the Ziocons around Trump have forgotten that the present state of Iraq refused to yield to Obama&#39;s demands for a SOFA and in effect expelled the US from the country.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">The Iraqi parliament is going to vote in emergency session over the issue of the death of al-Muhandis.&#0160; Will they vote to expel the US from their country?</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">Will we go if they vote that way?&#0160; We should.&#0160; If we do not, then we will be exposed as imperialist hypocrites.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">Truump should welcome such a vote.&#0160; He wants to get out of the ME?&#0160; What greater opportunity could we have to do so?</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">Let us leave if invited to go.&#0160; Let the oh, so clever locals deal with their own hatreds and rivalries.&#0160; pl</span></p>
<p>&#0160;</p></div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/will-trump-welcome-the-ejection-of-the-us-from-iraq-he-should.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="https://profile.typepad.com/services/embed/tpc/6a00d8341c72e153ef00d83451d3f569e2/embed.js?asset_id=6a00d8341c72e153ef0240a4fe60b1200b"></script>
    <script type="text/javascript" src="https://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00d8341c72e153ef0240a4fe60b1200b">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar -->


<!-- custom_code.tt --><div class="module-custom_html module">
    <div class="module-content">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="GJZ4JQBX5QMLU">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

    </div>
</div>
<!-- end custom_code.tt -->
<!-- user photo -->
    <div class="module-photo module">


     


<div class="module-content">


<img src="https://turcopolier.typepad.com/.a/6a00d8341c72e153ef00e55007cc2f8834-150wi" alt="My Photo" class="img-responsive" />


</div></div>

<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#105;&#115;&#109;&#111;&#111;&#116;&#64;&#116;&#117;&#114;&#99;&#111;&#112;&#111;&#108;&#105;&#101;&#114;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<!-- about page link -->
<div class="module-about module">
	<h2 class="module-header"><a
		href="https://turcopolier.typepad.com/about.html">About</a></h2>
</div>
	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/the-fires-by-walrus.html">The Fires By Walrus.</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/will-trump-welcome-the-ejection-of-the-us-from-iraq-he-should.html">Will Trump welcome the ejection of the US from Iraq? - He should.</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/did-donald-trump-light-the-fuse-on-a-new-middle-east-war-by-larry-c-johnson.html">Did Donald Trump Light the Fuse on a New Middle East War? by Larry C Johnson</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/qasem-suleimani-assassinated-in-us-airstrike-by-walrus.html">Qasem Suleimani, Assassinated In US Airstrike By Walrus.</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/russian-federation-sitrep-2-january-2020-by-patrick-armstrong.html">RUSSIAN FEDERATION SITREP 2 JANUARY 2020 by Patrick Armstrong</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/httpswwwyenisafakcomenworldlatest-situation-in-foreign-forces-deployment-in-syria-3507700.html">"Latest situation in foreign forces deployment in Syria"  Yeni Safak</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/our-embassy-in-baghdad-ttg.html">Our Embassy in Baghdad - TTG</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/happy-new-year-world-2020.html">Happy New Year World! - 2020</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/12/happy-new-year-2020.html">Happy New Year Australia - 2020</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/12/we-were-warned-about-the-deep-state-but-refused-to-listen-by-larry-c-johnson.html">We Were Warned About the Deep State, but Refused to Listen by Larry C Johnson</a></li>
					
				
			</ul>
		</div>
	</div>

<div class="module-recent-comments module">
	<h2 class="module-header">Recent Comments</h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/did-donald-trump-light-the-fuse-on-a-new-middle-east-war-by-larry-c-johnson.html?cid=6a00d8341c72e153ef0240a4b09f1d200c#comment-6a00d8341c72e153ef0240a4b09f1d200c">turcopolier</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/did-donald-trump-light-the-fuse-on-a-new-middle-east-war-by-larry-c-johnson.html">Did Donald Trump Light the Fuse on a New Middle East War? by Larry C Johnson</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/did-donald-trump-light-the-fuse-on-a-new-middle-east-war-by-larry-c-johnson.html?cid=6a00d8341c72e153ef0240a4b09eda200c#comment-6a00d8341c72e153ef0240a4b09eda200c">turcopolier</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/did-donald-trump-light-the-fuse-on-a-new-middle-east-war-by-larry-c-johnson.html">Did Donald Trump Light the Fuse on a New Middle East War? by Larry C Johnson</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/qasem-suleimani-assassinated-in-us-airstrike-by-walrus.html?cid=6a00d8341c72e153ef0240a4d9cab4200d#comment-6a00d8341c72e153ef0240a4d9cab4200d">Something To Think About</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/qasem-suleimani-assassinated-in-us-airstrike-by-walrus.html">Qasem Suleimani, Assassinated In US Airstrike By Walrus.</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/will-trump-welcome-the-ejection-of-the-us-from-iraq-he-should.html?cid=6a00d8341c72e153ef0240a4d9ca75200d#comment-6a00d8341c72e153ef0240a4d9ca75200d">turcopolier</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/will-trump-welcome-the-ejection-of-the-us-from-iraq-he-should.html">Will Trump welcome the ejection of the US from Iraq? - He should.</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/did-donald-trump-light-the-fuse-on-a-new-middle-east-war-by-larry-c-johnson.html?cid=6a00d8341c72e153ef0240a4b09d18200c#comment-6a00d8341c72e153ef0240a4b09d18200c">prawnik</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/did-donald-trump-light-the-fuse-on-a-new-middle-east-war-by-larry-c-johnson.html">Did Donald Trump Light the Fuse on a New Middle East War? by Larry C Johnson</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/did-donald-trump-light-the-fuse-on-a-new-middle-east-war-by-larry-c-johnson.html?cid=6a00d8341c72e153ef0240a4b09cff200c#comment-6a00d8341c72e153ef0240a4b09cff200c">prawnik</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/did-donald-trump-light-the-fuse-on-a-new-middle-east-war-by-larry-c-johnson.html">Did Donald Trump Light the Fuse on a New Middle East War? by Larry C Johnson</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/will-trump-welcome-the-ejection-of-the-us-from-iraq-he-should.html?cid=6a00d8341c72e153ef0240a4b09ceb200c#comment-6a00d8341c72e153ef0240a4b09ceb200c">prawnik</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/will-trump-welcome-the-ejection-of-the-us-from-iraq-he-should.html">Will Trump welcome the ejection of the US from Iraq? - He should.</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/qasem-suleimani-assassinated-in-us-airstrike-by-walrus.html?cid=6a00d8341c72e153ef0240a4b09cb0200c#comment-6a00d8341c72e153ef0240a4b09cb0200c">Vegetius</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/qasem-suleimani-assassinated-in-us-airstrike-by-walrus.html">Qasem Suleimani, Assassinated In US Airstrike By Walrus.</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/will-trump-welcome-the-ejection-of-the-us-from-iraq-he-should.html?cid=6a00d8341c72e153ef0240a4b09ca1200c#comment-6a00d8341c72e153ef0240a4b09ca1200c">ISL</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/will-trump-welcome-the-ejection-of-the-us-from-iraq-he-should.html">Will Trump welcome the ejection of the US from Iraq? - He should.</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/will-trump-welcome-the-ejection-of-the-us-from-iraq-he-should.html?cid=6a00d8341c72e153ef0240a4b09c81200c#comment-6a00d8341c72e153ef0240a4b09c81200c">vig</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/will-trump-welcome-the-ejection-of-the-us-from-iraq-he-should.html">Will Trump welcome the ejection of the US from Iraq? - He should.</a>
			</li>
		</ul>
	</div>
</div>
<div class="module-calendar module">
	<h2 class="module-header">January 2020</h2>
	<div class="module-content table-responsive">
		<table class="table" summary="Monthly calendar with links to each day's posts">
                        <tr>
                                                                 <th>Sun</th>
                                                                 <th>Mon</th>
                                                                 <th>Tue</th>
                                                                 <th>Wed</th>
                                                                 <th>Thu</th>
                                                                 <th>Fri</th>
                                                                 <th>Sat</th>
                                
                        </tr>
                                                   <tr>
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/our-embassy-in-baghdad-ttg.html">1</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/russian-federation-sitrep-2-january-2020-by-patrick-armstrong.html">2</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/will-trump-welcome-the-ejection-of-the-us-from-iraq-he-should.html">3</a></td>
                                
                                                   
                                        <td>4</td>
                                </tr>
                                                   <tr>
                                        <td>5</td>
                                
                                                   
                                        <td>6</td>
                                
                                                   
                                        <td>7</td>
                                
                                                   
                                        <td>8</td>
                                
                                                   
                                        <td>9</td>
                                
                                                   
                                        <td>10</td>
                                
                                                   
                                        <td>11</td>
                                </tr>
                                                   <tr>
                                        <td>12</td>
                                
                                                   
                                        <td>13</td>
                                
                                                   
                                        <td>14</td>
                                
                                                   
                                        <td>15</td>
                                
                                                   
                                        <td>16</td>
                                
                                                   
                                        <td>17</td>
                                
                                                   
                                        <td>18</td>
                                </tr>
                                                   <tr>
                                        <td>19</td>
                                
                                                   
                                        <td>20</td>
                                
                                                   
                                        <td>21</td>
                                
                                                   
                                        <td>22</td>
                                
                                                   
                                        <td>23</td>
                                
                                                   
                                        <td>24</td>
                                
                                                   
                                        <td>25</td>
                                </tr>
                                                   <tr>
                                        <td>26</td>
                                
                                                   
                                        <td>27</td>
                                
                                                   
                                        <td>28</td>
                                
                                                   
                                        <td>29</td>
                                
                                                   
                                        <td>30</td>
                                
                                                   
                                        <td>31</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                </tr>
                        
		</table>
	</div>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/atom.xml"><i class="fas fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<!-- powered by -->
<div class="module-powered module">
        <div class="module-content">

                <a href="https://www.typepad.com/" title="Blog">Blog</a> powered by <a href="https://www.typepad.com/" title="TypePad">Typepad</a>

        </div>
</div>
<div class="module-categories module">
	<h2 class="module-header"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">Categories</a></h2>
	<div class="module-content">
                   <ul class="module-list">


                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/administration/">Administration</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/afghanistan/">Afghanistan</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/alastair-crooke/">Alastair Crooke</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/as-the-borg-turns/">As The Borg Turns</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/babelfish/">Babelfish</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/balint-somkuti/">Balint Somkuti</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/blood-on-the-border/">Blood on the Border</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/books/">Books</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/borg-wars/">Borg Wars</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/canada/">Canada</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/china/">China</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/chinagate/">Chinagate</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/christmas/">Christmas</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/current_affairs/">Current Affairs</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/cv/">CV</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/decameron/">Decameron</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/egypt/">Egypt</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/farrell/">Farrell</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/fb-ali/">FB Ali</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/film/">Film</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/fine_art/">Fine Art</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/food_and_drink/">Food and Drink</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/france/">France</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/fred/">Fred</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/government/">government</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/gun-control/">Gun Control</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/habakkuk/">Habakkuk</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/harper/">Harper</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/health-care/">Health Care</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/history/">History</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/humor/">Humor</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/intelligence/">Intelligence</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/interviews_and_lectures/">Interviews and Lectures</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/iran/">Iran</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/iraq/">Iraq</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/isreal/">Israel</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/jordan/">Jordan</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/justice/">Justice</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/korea/">Korea</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/larry-johnson-1/">Larry Johnson</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/lebanon/">Lebanon</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/libya/">Libya</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/martyanov/">Martyanov</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/matthew/">Matthew</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/media/">Media</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/middle-east/">Middle East</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/movie_reviews/">Movie Reviews</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/mulshine/">Mulshine</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/obituary/">Obituary</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/oil/">Oil</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/open_thread/">Open Thread</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/pakistan/">Pakistan</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/palestine/">Palestine</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/patrick-armstrong/">Patrick Armstrong</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/poetry/">Poetry</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/policy/">Policy</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/politics/">Politics</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/prose/">Prose</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/reconstruction-renewed/">Reconstruction Renewed</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/religion/">Religion</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/richard_sale/">Richard Sale</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/russia/">Russia</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/russiagate/">Russiagate</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/saudi-arabia/">Saudi Arabia</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/science/">Science</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/space/">Space</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/sstwar-games/">SSTwar games</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/syria/">Syria</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/television/">Television</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/the_economy/">The economy</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/the_military_art/">The Military Art</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/the-virginian/">The Virginian</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/transcripts/">Transcripts</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/travel/">Travel</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/ttg/">TTG</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/tunisia/">Tunisia</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/turkey/">Turkey</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/ukraine-crisis/">Ukraine Crisis</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/uss-liberty/">USS Liberty</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/vietnam/">Vietnam</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/walrus/">Walrus</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/wbs/">WBS</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/weapons/">weapons</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/whatever/">Whatever</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/willman/">Willmann</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/willy-b/">Willy B</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/yemen/">Yemen</a></li>
</span>
		</ul>

<a style="font-size:85%;display:none;" class="cat-more" href="https://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">See More</a>
	</div>
</div>
<div class="module-search module">
    <h2 class="module-header">Search</h2>
    <div class="module-content">
        <form id="search-blog" method="get" action="https://turcopolier.typepad.com/.services/blog/6a00d8341c72e153ef00d83451d3f569e2/search" class="form-search form-inline" role="search">

            <input type="search" name="filter.q" results="5" value="" />
            <input type="submit" value="Search" />
            
        </form>
    </div>
</div>
<!-- END Blog Search Module -->
	<div class="module-archives module">
		<h2 class="module-header"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2020/01/index.html">January 2020</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/12/index.html">December 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/index.html">November 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/10/index.html">October 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/09/index.html">September 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/08/index.html">August 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/07/index.html">July 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/06/index.html">June 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/05/index.html">May 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/04/index.html">April 2019</a></li>
									</ul>
									<p class="module-more"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">More...</a></p>
				
				
			
		</div>
	</div>






						</div>
					</div>
				</div>
			</div>
</div> <!-- row -->
			


<!-- container-footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="footer-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/">Sic Semper Tyrannis </a></li>
			<li class="last-footer-list-item footer-list-item"><a href="http://www.typepad.com/">Powered by Typepad</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="https://www.typepad.com/t/stats?blog_id=189088&amp;user_id=462571&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-84141439-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->




<script type="text/javascript" src="//www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/yui/2.9.0/yuiloader/yuiloader.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
