<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="I am increasingly impressed with the number of people in the US who have been converted to the climate change hysteric state. People I have known for years are considering winding up their earthly affairs. One man asked if the..." />




        <link rel="stylesheet" href="https://turcopolier.typepad.com/sic_semper_tyrannis/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="https://static.typepad.com/.shared/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="https://static.typepad.com/.shared/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'Sic Semper Tyrannis ' (Atom)" href="https://turcopolier.typepad.com/sic_semper_tyrannis/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Sic Semper Tyrannis ' (RSS 1.0)" href="https://turcopolier.typepad.com/sic_semper_tyrannis/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Sic Semper Tyrannis ' (RSS 2.0)" href="https://turcopolier.typepad.com/sic_semper_tyrannis/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "https://www.typepad.com/";
        </script>
        <script type="text/javascript" src="https://static.typepad.com/.shared/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8341c72e153ef00d83451d3f569e2');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="If you believe that climate change will kill us all ..." />
<meta property="og:site_name" content="Sic Semper Tyrannis " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html" />
<meta property="og:description" content="I am increasingly impressed with the number of people in the US who have been converted to the climate change hysteric state. People I have known for years are considering winding up their earthly affairs. One man asked if the..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="https://turcopolier.typepad.com/.a/6a00d8341c72e153ef0240a4f0f99a200b-600wi" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="If you believe that climate change will kill us all ...">
<meta name="twitter:description" content="I am increasingly impressed with the number of people in the US who have been converted to the climate change hysteric state. People I have known for years are considering winding up their earthly affairs. One man asked if the..."><meta name="twitter:image" content="https://turcopolier.typepad.com/.a/6a00d8341c72e153ef0240a4f0f99a200b-600wi" />




        <link rel="alternate" type="application/atom+xml" title="Comments on 'If you believe that climate change will kill us all ...' (Atom)" href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'If you believe that climate change will kill us all ...' (RSS 2.0)" href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-/comments/rss.xml" />
        <title>If you believe that climate change will kill us all ... - Sic Semper Tyrannis </title>
        <link rel="start" href="https://turcopolier.typepad.com/sic_semper_tyrannis/" title="Home" />
        <link rel="prev" href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/yes-there-were-fbi-informants-but-working-for-the-cia-by-larry-c-johnson.html?no_prefetch=1" title="Yes, There Were FBI Informants, But They Were Paid by the CIA by Larry C Johnson" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>



<body class="layout-two-column-right post">
	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			
                <div class="row">
     


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/" accesskey="1">Sic Semper Tyrannis </a></h1>
		<h2 id="banner-description">
			              "A Committee of Correspondence"

		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
		<ul class="nav-list pkg">
			<li class="nav-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/">Home</a></li>
			<li class="nav-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">Archives</a></li>
			<li class="nav-list-item"><a href="http://profile.typepad.com/turcopolier">Profile</a></li>
			<li class="nav-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/atom.xml">Subscribe</a></li>
			<li class="nav-list-item"><a href="https://turcopolier.typepad.com/tattoo/">Tattoo</a></li>
			<li class="last-nav-list-item nav-list-item"><a href="https://turcopolier.typepad.com/the_athenaeum/">The Athenaeum</a></li>
		</ul>
	</div>
</div>




			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/yes-there-were-fbi-informants-but-working-for-the-cia-by-larry-c-johnson.html">&laquo; Yes, There Were FBI Informants, But They Were Paid by the CIA by Larry C Johnson</a> |
	<a class="content-nav-main" href="https://turcopolier.typepad.com/sic_semper_tyrannis/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','https://static.typepad.com/.shared//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<!-- entry -->

	<h2 class="date-header">29 November 2019</h2>


<div class="entry-category-history entry-author-turcopolier entry-type-post entry" id="entry-6a00d8341c72e153ef0240a4cc4d76200d">
   <div class="entry-inner">
			<h3 class="entry-header">If you believe that climate change will kill us all ...</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p style="text-align: center;"><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">&#0160; <a class="asset-img-link" href="https://turcopolier.typepad.com/.a/6a00d8341c72e153ef0240a4f0f99a200b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Nuk5" class="asset  asset-image at-xid-6a00d8341c72e153ef0240a4f0f99a200b img-responsive" src="https://turcopolier.typepad.com/.a/6a00d8341c72e153ef0240a4f0f99a200b-120wi" title="Nuk5" /></a><br /><br /></span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">I am increasingly impressed with the number of people in the US who have been converted to the climate change hysteric state.&#0160; People I have known for years are considering winding up their earthly affairs.&#0160; One man asked if the government would help us all&#0160; &quot;transition&quot; before the end.&#0160;</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">We Americans seem to be be particularly prone to waves of hysteria.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;"> People lived in dread of a nuclear holocaust during the Cold War.&#0160; A lot of money was spent on fallout shelters from coast to coast.&#0160; Food stocks were stored against the day of nuclear winter.&#0160; My father, who was as tight as a tick when it came to money, actually considered digging up his back yard for the purpose.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">And then there was the millennial hysteria when all the computers were expected to stop or start running backward.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">After 9/11 people lived in a hysteric state for months afraid of everything and everyone.&#0160; The Muslims are coming!&#0160; The Muslims are coming! This might have been the <em>grito </em>of the day. Federal Civil servants and employees of the World Bank in DC refused to go to work because they were <strong>afraid.&#0160; </strong>Of what?&#0160; <strong>o</strong><strong>f everything and nothing.&#0160; </strong>I had a beard then and a man on a subway train told me that I should go back where I came from.&#0160; Hysteria.&#0160; I&#0160; offered to give him help with an attitude adjustment.<br /></span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">In 1941 the population of the west coast expected to be bombed and invaded by the Japanese.&#0160; Hysteria set in and sober people like FDR and George Marshall accepted the idea that American citizens of Japanese descent should be interned for the duration of the war in camps well away from the Pacific Ocean.&#0160; They were interned solely because they were of Japanese descent and public hysteria forced&#0160; Washington to act.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">I could go on and on ...</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">How about the hysteria that led to the Spanish War?&#0160; &quot;Remember the Maine,&quot;&#0160; The ship was supposedly sunk in Havana Harbor by Spanish perfidy.&#0160; In fact the Maine blew up&#0160; because a coal bunker fire burned through a bulkhead and set off something or other.&#0160; That was the US Navy&#39;s investigative finding <strong>after the war.&#0160;</strong> Don&#39;t tell me about Hearst.&#0160; Hearst was just selling newspapers.&#0160; The American people went into a hysteric rage against Spain and that was the cause of war.&#0160; Hearst just wanted to find &quot;Rosebud.&quot;&#0160; Figure it out.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">And now we have the approaching end of the world through man made climate change.&#0160; It would be funny if there were not so many who believe it.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">Science?&#0160; Hah! For every study you can produce in support of this fantasy I will find you one to rebut it.&#0160; All you ecofreaks!&#0160; Don&#39;t send me material about this.&#0160; I will not help you support the hysteric fantasy.&#0160; Send money to the Democratic Party.&#0160; They believe this crap. &#0160; pl.</span></p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted at 09:15 PM in <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/history/">History</a> </span> <span class="separator">|</span> <a class="permalink" href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='https://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d8341c72e153ef0240a4cc4d76200d'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='https://static.typepad.com/.shared/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">If you believe that climate change will kill us all ...</div>
        <div style="display:none;" id="tpc_post_message"><p style="text-align: center;"><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">&#0160; <a class="asset-img-link" href="https://turcopolier.typepad.com/.a/6a00d8341c72e153ef0240a4f0f99a200b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Nuk5" class="asset  asset-image at-xid-6a00d8341c72e153ef0240a4f0f99a200b img-responsive" src="https://turcopolier.typepad.com/.a/6a00d8341c72e153ef0240a4f0f99a200b-120wi" title="Nuk5" /></a><br /><br /></span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">I am increasingly impressed with the number of people in the US who have been converted to the climate change hysteric state.&#0160; People I have known for years are considering winding up their earthly affairs.&#0160; One man asked if the government would help us all&#0160; &quot;transition&quot; before the end.&#0160;</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">We Americans seem to be be particularly prone to waves of hysteria.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;"> People lived in dread of a nuclear holocaust during the Cold War.&#0160; A lot of money was spent on fallout shelters from coast to coast.&#0160; Food stocks were stored against the day of nuclear winter.&#0160; My father, who was as tight as a tick when it came to money, actually considered digging up his back yard for the purpose.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">And then there was the millennial hysteria when all the computers were expected to stop or start running backward.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">After 9/11 people lived in a hysteric state for months afraid of everything and everyone.&#0160; The Muslims are coming!&#0160; The Muslims are coming! This might have been the <em>grito </em>of the day. Federal Civil servants and employees of the World Bank in DC refused to go to work because they were <strong>afraid.&#0160; </strong>Of what?&#0160; <strong>o</strong><strong>f everything and nothing.&#0160; </strong>I had a beard then and a man on a subway train told me that I should go back where I came from.&#0160; Hysteria.&#0160; I&#0160; offered to give him help with an attitude adjustment.<br /></span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">In 1941 the population of the west coast expected to be bombed and invaded by the Japanese.&#0160; Hysteria set in and sober people like FDR and George Marshall accepted the idea that American citizens of Japanese descent should be interned for the duration of the war in camps well away from the Pacific Ocean.&#0160; They were interned solely because they were of Japanese descent and public hysteria forced&#0160; Washington to act.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">I could go on and on ...</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">How about the hysteria that led to the Spanish War?&#0160; &quot;Remember the Maine,&quot;&#0160; The ship was supposedly sunk in Havana Harbor by Spanish perfidy.&#0160; In fact the Maine blew up&#0160; because a coal bunker fire burned through a bulkhead and set off something or other.&#0160; That was the US Navy&#39;s investigative finding <strong>after the war.&#0160;</strong> Don&#39;t tell me about Hearst.&#0160; Hearst was just selling newspapers.&#0160; The American people went into a hysteric rage against Spain and that was the cause of war.&#0160; Hearst just wanted to find &quot;Rosebud.&quot;&#0160; Figure it out.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">And now we have the approaching end of the world through man made climate change.&#0160; It would be funny if there were not so many who believe it.</span></p>
<p><span style="font-family: comic sans ms, sans-serif; font-size: 15pt;">Science?&#0160; Hah! For every study you can produce in support of this fantasy I will find you one to rebut it.&#0160; All you ecofreaks!&#0160; Don&#39;t send me material about this.&#0160; I will not help you support the hysteric fantasy.&#0160; Send money to the Democratic Party.&#0160; They believe this crap. &#0160; pl.</span></p></div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="https://profile.typepad.com/services/embed/tpc/6a00d8341c72e153ef00d83451d3f569e2/embed.js?asset_id=6a00d8341c72e153ef0240a4cc4d76200d"></script>
    <script type="text/javascript" src="https://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00d8341c72e153ef0240a4cc4d76200d">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar -->


<!-- custom_code.tt --><div class="module-custom_html module">
    <div class="module-content">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="GJZ4JQBX5QMLU">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

    </div>
</div>
<!-- end custom_code.tt -->
<!-- user photo -->
    <div class="module-photo module">


     


<div class="module-content">


<img src="https://turcopolier.typepad.com/.a/6a00d8341c72e153ef00e55007cc2f8834-150wi" alt="My Photo" class="img-responsive" />


</div></div>

<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#105;&#115;&#109;&#111;&#111;&#116;&#64;&#116;&#117;&#114;&#99;&#111;&#112;&#111;&#108;&#105;&#101;&#114;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<!-- about page link -->
<div class="module-about module">
	<h2 class="module-header"><a
		href="https://turcopolier.typepad.com/about.html">About</a></h2>
</div>
	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html">If you believe that climate change will kill us all ...</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/yes-there-were-fbi-informants-but-working-for-the-cia-by-larry-c-johnson.html">Yes, There Were FBI Informants, But They Were Paid by the CIA by Larry C Johnson</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/le_grande_fete_-1.html">"La Grande Fete de Merci Donnant"  Buchwald - reposted 2019</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/thanksgiving_in.html">Thanksgiving in the Field - 1863 from "Death Piled Hard" reposted 2019</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/open-thread-26-november-2019.html">Open Thread 26 November 2019</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/as-of-2019-members-of-the-royal-family-are-the-queen-and-the-duke-of-edinburgh-the-monarch-and-her-husband-the-prin.html">Who? What?</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/httpsenwikipediaorgwikiepistemology.html">Who "debunked" the Biden conspiracy theories?</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/there-are-many-instances-of-us-coups-that-the-government-lied-about-and-that-afterward-had-negative-blowback-the-1953-us.html">The US neocons and neo-liberals created The Maidan coup?  How odd! - Not</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/httpswwwnjcomopinion201911the-trump-impeachment-hearing-whistle-blower-blew-up-a-non-story-mulshineht.html">Punch foresaw The Borg</a></li>
					
				
									<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/revisiting-the-carter-page-fisa-application.html">Here is What the Horowitz Report Should Conclude by Larry C Johnson</a></li>
					
				
			</ul>
		</div>
	</div>

<div class="module-recent-comments module">
	<h2 class="module-header">Recent Comments</h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html?cid=6a00d8341c72e153ef0240a4a352ac200c#comment-6a00d8341c72e153ef0240a4a352ac200c">turcopolier</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html">If you believe that climate change will kill us all ...</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html?cid=6a00d8341c72e153ef0240a4a3517c200c#comment-6a00d8341c72e153ef0240a4a3517c200c">J  </a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html">If you believe that climate change will kill us all ...</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html?cid=6a00d8341c72e153ef0240a4cc7b27200d#comment-6a00d8341c72e153ef0240a4cc7b27200d">srw</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html">If you believe that climate change will kill us all ...</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html?cid=6a00d8341c72e153ef0240a4a35008200c#comment-6a00d8341c72e153ef0240a4a35008200c">turcopolier</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html">If you believe that climate change will kill us all ...</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html?cid=6a00d8341c72e153ef0240a4f12417200b#comment-6a00d8341c72e153ef0240a4f12417200b">turcopolier</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html">If you believe that climate change will kill us all ...</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html?cid=6a00d8341c72e153ef0240a4cc7ade200d#comment-6a00d8341c72e153ef0240a4cc7ade200d">divadab</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html">If you believe that climate change will kill us all ...</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html?cid=6a00d8341c72e153ef0240a4a34fd4200c#comment-6a00d8341c72e153ef0240a4a34fd4200c">Eric Newhill</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html">If you believe that climate change will kill us all ...</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html?cid=6a00d8341c72e153ef0240a4cc7330200d#comment-6a00d8341c72e153ef0240a4cc7330200d">Elora Danan</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html">If you believe that climate change will kill us all ...</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html?cid=6a00d8341c72e153ef0240a4a34569200c#comment-6a00d8341c72e153ef0240a4a34569200c">Elora Danan</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html">If you believe that climate change will kill us all ...</a>
			</li>
			<li class="module-list-item">
				<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html?cid=6a00d8341c72e153ef0240a4a341d0200c#comment-6a00d8341c72e153ef0240a4a341d0200c">walrus</a> on <a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html">If you believe that climate change will kill us all ...</a>
			</li>
		</ul>
	</div>
</div>
<div class="module-calendar module">
	<h2 class="module-header">November 2019</h2>
	<div class="module-content table-responsive">
		<table class="table" summary="Monthly calendar with links to each day's posts">
                        <tr>
                                                                 <th>Sun</th>
                                                                 <th>Mon</th>
                                                                 <th>Tue</th>
                                                                 <th>Wed</th>
                                                                 <th>Thu</th>
                                                                 <th>Fri</th>
                                                                 <th>Sat</th>
                                
                        </tr>
                                                   <tr>
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>1</td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/growing-indicators-of-brennans-cia-trump-task-force-by-larry-c-johnson.html">2</a></td>
                                </tr>
                                                   <tr>
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/steelhead-trout-on-the-grill-tonight.html">3</a></td>
                                
                                                   
                                        <td>4</td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/httpturcopoliertypepadcomsic_semper_tyrannis200912jsoc-and-the-mexican-drug-lordshtml.html">5</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/more-evidence-that-the-comey-fbi-was-a-malevolent-clown-show-by-larry-c-johnson.html">6</a></td>
                                
                                                   
                                        <td>7</td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/httpssouthfrontorgsyrian-army-enters-new-villages-in-northern-al-hasakah.html">8</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/httpswwwfoxbusinesscomshowsafter-the-bell.html">9</a></td>
                                </tr>
                                                   <tr>
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/is-whistleblower-aid-a-charity-fraud-by-larry-c-johnson.html">10</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/ap-bu-nho-a-remembrance-on-memorial-day.html">11</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/httpswwwteslaraticomspacex-starlink-satellite-upgrade-more-bandwidth-more-beams.html">12</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/httpswwwlifesitenewscomnewsnearly-100-priests-lay-scholars-call-pope-francis-to-repent-for-pachamama-idolatry-at-amazo.html">13</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/understanding-the-foreign-service-officer-nerd-behavior-by-larry-c-johnson.html">14</a></td>
                                
                                                   
                                        <td>15</td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/a-glass-menagerie.html">16</a></td>
                                </tr>
                                                   <tr>
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/httpswwwrealclearinvestigationscomarticles20191115the_brennan_dossier_all_about_a_prime_mover_of_russiagate_121098.html">17</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/you-do-not-deliberately-kill-civilians-or-prisoners.html">18</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/will-ig-horowitz-drop-the-hammer-on-the-fbi-for-fisa-abuse-by-larry-c-johnson.html">19</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/httpsenwikipediaorgwikiintelligence_community_whistleblower_protection_act.html">20</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/russian-federation-sitrep-21-november-2019-by-patrick-armstrong.html">21</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/are-the-coup-plotters-against-trump-facing-a-reckoning-by-larry-c-johnson.html">22</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/24-million-lifetime-page-views-for-sst.html">23</a></td>
                                </tr>
                                                   <tr>
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/there-are-many-instances-of-us-coups-that-the-government-lied-about-and-that-afterward-had-negative-blowback-the-1953-us.html">24</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/as-of-2019-members-of-the-royal-family-are-the-queen-and-the-duke-of-edinburgh-the-monarch-and-her-husband-the-prin.html">25</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/open-thread-26-november-2019.html">26</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/thanksgiving_in.html">27</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/le_grande_fete_-1.html">28</a></td>
                                
                                                   
                                        <td><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/if-you-believe-that-climate-change-will-kill-us-all-.html">29</a></td>
                                
                                                   
                                        <td>30</td>
                                </tr>
                        
		</table>
	</div>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="https://turcopolier.typepad.com/sic_semper_tyrannis/atom.xml"><i class="fas fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<!-- powered by -->
<div class="module-powered module">
        <div class="module-content">

                <a href="https://www.typepad.com/" title="Blog">Blog</a> powered by <a href="https://www.typepad.com/" title="TypePad">Typepad</a>

        </div>
</div>
<div class="module-categories module">
	<h2 class="module-header"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">Categories</a></h2>
	<div class="module-content">
                   <ul class="module-list">


                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/administration/">Administration</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/afghanistan/">Afghanistan</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/alastair-crooke/">Alastair Crooke</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/as-the-borg-turns/">As The Borg Turns</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/babelfish/">Babelfish</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/balint-somkuti/">Balint Somkuti</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/blood-on-the-border/">Blood on the Border</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/books/">Books</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/borg-wars/">Borg Wars</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/canada/">Canada</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/china/">China</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/chinagate/">Chinagate</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/christmas/">Christmas</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/current_affairs/">Current Affairs</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/cv/">CV</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/decameron/">Decameron</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/egypt/">Egypt</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/farrell/">Farrell</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/fb-ali/">FB Ali</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/film/">Film</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/fine_art/">Fine Art</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/food_and_drink/">Food and Drink</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/france/">France</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/fred/">Fred</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/government/">government</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/gun-control/">Gun Control</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/habakkuk/">Habakkuk</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/harper/">Harper</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/health-care/">Health Care</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/history/">History</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/humor/">Humor</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/intelligence/">Intelligence</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/interviews_and_lectures/">Interviews and Lectures</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/iran/">Iran</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/iraq/">Iraq</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/isreal/">Israel</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/jordan/">Jordan</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/justice/">Justice</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/korea/">Korea</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/larry-johnson-1/">Larry Johnson</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/lebanon/">Lebanon</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/libya/">Libya</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/martyanov/">Martyanov</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/matthew/">Matthew</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/media/">Media</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/middle-east/">Middle East</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/movie_reviews/">Movie Reviews</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/mulshine/">Mulshine</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/obituary/">Obituary</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/oil/">Oil</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/open_thread/">Open Thread</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/pakistan/">Pakistan</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/palestine/">Palestine</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/patrick-armstrong/">Patrick Armstrong</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/poetry/">Poetry</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/policy/">Policy</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/politics/">Politics</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/prose/">Prose</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/reconstruction-renewed/">Reconstruction Renewed</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/religion/">Religion</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/richard_sale/">Richard Sale</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/russia/">Russia</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/russiagate/">Russiagate</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/saudi-arabia/">Saudi Arabia</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/science/">Science</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/space/">Space</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/sstwar-games/">SSTwar games</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/syria/">Syria</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/television/">Television</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/the_economy/">The economy</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/the_military_art/">The Military Art</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/the-virginian/">The Virginian</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/transcripts/">Transcripts</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/travel/">Travel</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/ttg/">TTG</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/tunisia/">Tunisia</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/turkey/">Turkey</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/ukraine-crisis/">Ukraine Crisis</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/uss-liberty/">USS Liberty</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/vietnam/">Vietnam</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/walrus/">Walrus</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/wbs/">WBS</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/weapons/">weapons</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/whatever/">Whatever</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/willman/">Willmann</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/willy-b/">Willy B</a></li>



                        <li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/yemen/">Yemen</a></li>
</span>
		</ul>

<a style="font-size:85%;display:none;" class="cat-more" href="https://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">See More</a>
	</div>
</div>
<div class="module-search module">
    <h2 class="module-header">Search</h2>
    <div class="module-content">
        <form id="search-blog" method="get" action="https://turcopolier.typepad.com/.services/blog/6a00d8341c72e153ef00d83451d3f569e2/search" class="form-search form-inline" role="search">

            <input type="search" name="filter.q" results="5" value="" />
            <input type="submit" value="Search" />
            
        </form>
    </div>
</div>
<!-- END Blog Search Module -->
	<div class="module-archives module">
		<h2 class="module-header"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/11/index.html">November 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/10/index.html">October 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/09/index.html">September 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/08/index.html">August 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/07/index.html">July 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/06/index.html">June 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/05/index.html">May 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/04/index.html">April 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/03/index.html">March 2019</a></li>
				
							
				<li class="module-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/2019/02/index.html">February 2019</a></li>
									</ul>
									<p class="module-more"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">More...</a></p>
				
				
			
		</div>
	</div>






						</div>
					</div>
				</div>
			</div>
</div> <!-- row -->
			


<!-- container-footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="footer-list-item"><a href="https://turcopolier.typepad.com/sic_semper_tyrannis/">Sic Semper Tyrannis </a></li>
			<li class="last-footer-list-item footer-list-item"><a href="http://www.typepad.com/">Powered by Typepad</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="https://www.typepad.com/t/stats?blog_id=189088&amp;user_id=462571&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-84141439-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->




<script type="text/javascript" src="//www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/yui/2.9.0/yuiloader/yuiloader.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
