<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="“The Russian Defense Ministry stated earlier that the US-led coalition was &quot;building up a group of cruise missile carriers in the Middle East region,&quot; in preparation for a possible strike, while French President Emmanuel Macron declared that France was also..." />




        <link rel="stylesheet" href="http://turcopolier.typepad.com/sic_semper_tyrannis/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:ve67ead1:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="http://static.typepad.com/.shared:ve67ead1:typepad:en_us/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'Sic Semper Tyrannis ' (Atom)" href="http://turcopolier.typepad.com/sic_semper_tyrannis/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Sic Semper Tyrannis ' (RSS 1.0)" href="http://turcopolier.typepad.com/sic_semper_tyrannis/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Sic Semper Tyrannis ' (RSS 2.0)" href="http://turcopolier.typepad.com/sic_semper_tyrannis/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:ve67ead1:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8341c72e153ef00d83451d3f569e2');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Just say no... to war - TTG" />
<meta property="og:site_name" content="Sic Semper Tyrannis " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/just-say-no-to-war-ttg.html" />
<meta property="og:description" content="“The Russian Defense Ministry stated earlier that the US-led coalition was &quot;building up a group of cruise missile carriers in the Middle East region,&quot; in preparation for a possible strike, while French President Emmanuel Macron declared that France was also..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://turcopolier.typepad.com/.a/6a00d8341c72e153ef022ad3674856200c-600wi" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="Just say no... to war - TTG">
<meta name="twitter:description" content="“The Russian Defense Ministry stated earlier that the US-led coalition was &quot;building up a group of cruise missile carriers in the Middle East region,&quot; in preparation for a possible strike, while French President Emmanuel Macron declared that France was also..."><meta name="twitter:image" content="http://turcopolier.typepad.com/.a/6a00d8341c72e153ef022ad3674856200c-600wi" />




        <link rel="alternate" type="application/atom+xml" title="Comments on 'Just say no... to war - TTG' (Atom)" href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/just-say-no-to-war-ttg/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'Just say no... to war - TTG' (RSS 2.0)" href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/just-say-no-to-war-ttg/comments/rss.xml" />
        <title>Sic Semper Tyrannis : Just say no... to war - TTG</title>
        <link rel="start" href="http://turcopolier.typepad.com/sic_semper_tyrannis/" title="Home" />
        <link rel="prev" href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/what-the-framers-thought-of-doj-and-the-attorney-general.html?no_prefetch=1" title="What did the Framers think of DoJ and the office of Attorney General?" />
        <link rel="next" href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/09/harper-neocons-keep-marching-through-the-institutions.html?no_prefetch=1" title="HARPER: NEOCONS KEEP MARCHING THROUGH THE INSTITUTIONS" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>



<body class="layout-two-column-right post">
	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			
                <div class="row">
     


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/" accesskey="1">Sic Semper Tyrannis </a></h1>
		<h2 id="banner-description">
			              "A Committee of Correspondence"

		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
		<ul class="nav-list pkg">
			<li class="nav-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/">Home</a></li>
			<li class="nav-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">Archives</a></li>
			<li class="nav-list-item"><a href="http://profile.typepad.com/turcopolier">Profile</a></li>
			<li class="nav-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/atom.xml">Subscribe</a></li>
			<li class="nav-list-item"><a href="http://turcopolier.typepad.com/tattoo/">Tattoo</a></li>
			<li class="last-nav-list-item nav-list-item"><a href="http://turcopolier.typepad.com/the_athenaeum/">The Athenaeum</a></li>
		</ul>
	</div>
</div>




			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/what-the-framers-thought-of-doj-and-the-attorney-general.html">&laquo; What did the Framers think of DoJ and the office of Attorney General?</a> |
	<a class="content-nav-main" href="http://turcopolier.typepad.com/sic_semper_tyrannis/">Main</a>
	| <a class="content-nav-next" href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/09/harper-neocons-keep-marching-through-the-institutions.html">HARPER: NEOCONS KEEP MARCHING THROUGH THE INSTITUTIONS &raquo;</a>
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:ve67ead1:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<!-- entry -->

	<h2 class="date-header">30 August 2018</h2>


<div class="entry-category-borg_wars entry-category-russia entry-category-syria entry-category-ttg entry-author-the_twisted_genius entry-type-post entry" id="entry-6a00d8341c72e153ef022ad3ad1a14200b">
   <div class="entry-inner">
			<h3 class="entry-header">Just say no... to war - TTG</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p><span style="font-family: &#39;comic sans ms&#39;, sans-serif; font-size: 14pt;"> <a class="asset-img-link" href="http://turcopolier.typepad.com/.a/6a00d8341c72e153ef022ad3674856200c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="_102501691_img_0274" class="asset  asset-image at-xid-6a00d8341c72e153ef022ad3674856200c img-responsive" src="http://turcopolier.typepad.com/.a/6a00d8341c72e153ef022ad3674856200c-200wi" style="width: 180px;" title="_102501691_img_0274" /></a></span></p>
<p><span style="font-family: &#39;comic sans ms&#39;, sans-serif; font-size: 14pt;">“The Russian Defense Ministry stated earlier that the US-led coalition was &quot;building up a group of cruise missile carriers in the Middle East region,&quot; in preparation for a possible strike, while French President Emmanuel Macron declared that France was also ready to launch new strikes against Syria in case of a chemical weapons attack there.</span></p>
<p><span style="font-family: &#39;comic sans ms&#39;, sans-serif; font-size: 14pt;">The US military is laying the groundwork to&#0160;close the airspace over&#0160;northern Syria, according to&#0160;the Turkish newspaper Hurriyet. US military freighters are reported to&#0160;have transported radar systems to&#0160;the city of&#0160;Kobanî, controlled by&#0160;the Kurdish militia, and the US military base in&#0160;Al-Shaddadah in&#0160;southern al-Hasakah.</span></p>
<p><span style="font-family: &#39;comic sans ms&#39;, sans-serif; font-size: 14pt;">The outlet claims that the US plans to&#0160;use these complexes to&#0160;establish a no-fly zone over&#0160;the territory between&#0160;Manbij in&#0160;Aleppo and Deir ez-Zor.</span></p>
<p><span style="font-family: &#39;comic sans ms&#39;, sans-serif; font-size: 14pt;">Washington hasn’t commented on&#0160;the report yet.”<span class="Apple-converted-space">&#0160; </span>(SPUTNIK)</span></p>
<p><span style="font-family: &#39;comic sans ms&#39;, sans-serif; font-size: 14pt;">*************************</span></p>
<p><span style="font-family: &#39;comic sans ms&#39;, sans-serif; font-size: 14pt;">This has the potential of being a deadly and costly conflict or a military embarrassment. The Russian and US Navies are putting a lot of warships in a shallow and confined eastern Mediterranean all within the reach of each other’s land-based air assets. I doubt either side intends to target the other’s ships, but in an environment of intense missile interdiction efforts and radio electronic combat, things can get out of hand very quickly. That would be a deadly and costly conflict… for both sides.</span></p>
<p><span style="font-family: &#39;comic sans ms&#39;, sans-serif; font-size: 14pt;">If a naval conflict is avoided, the possibility of another largely ineffective cruise missile strike at the hands of the combined Syrian and Russian air defense complex is a real possibility. Remember, it was the Syrian air defense alone that successfully defended against past strikes. Russia has reinforced its systems in country and no doubt reinforced the Syrian air defense system as well. But even an ineffective strike could lead to Russian deaths. That could easily lead to an escalation and, again, a deadly and costly conflict… for both sides.<span class="Apple-converted-space">&#0160;</span></span></p>
<p><span style="font-family: &#39;comic sans ms&#39;, sans-serif; font-size: 14pt;">As I stated in a comment earlier today, “All Trump has to do is say no rather than respond militarily to any provocation coming out of Idlib. Call Mattis and Haspel into the Oval Office and say no. Tweet whatever you want, but say no.” Will he fall for another fake gas attack? I haven’t seen any media discussions of the possibility of any impending gas attack being a false flag provocation. That&#39;s bad, but Trump can write all that off as fake news. What is Trump’s Fox News cabinet discussing? I have no cable so I have no idea. Are they warning of a possible false flag attack or are they talking up the dangers of a Syrian barrel bomb gas attack on the hapless citizens of Idlib? The later would definitely be bad news for us all. What Fox is saying is critical at this point.<span class="Apple-converted-space">&#0160;</span></span></p>
<p><span style="font-family: &#39;comic sans ms&#39;, sans-serif; font-size: 14pt;">Even if the jihadis execute a gas attack provocation, the DoD cannot execute a strike without Presidential authorization or a Congressional declaration of war, which won’t happen… ever. Trump had no problem climbing down from his bellicose rants against the North Korean nuclear threat. Perhaps he knows what’s at stake and can resist the waving of the bloody shirt by the media and even his own administration over a jihadi gas attack. It is in his hands. Just say no, Mr. President.</span></p>
<p><span style="font-family: &#39;comic sans ms&#39;, sans-serif; font-size: 14pt;">TTG</span></p>
<p><span style="font-size: 14pt;"><a href="https://sputniknews.com/military/201808281067544527-syria-us-no-fly-zone/" title="https://sputniknews.com/military/201808281067544527-syria-us-no-fly-zone/"><span style="font-family: &#39;comic sans ms&#39;, sans-serif; color: #0000ff;">https://sputniknews.com/military/201808281067544527-syria-us-no-fly-zone/</span></a></span></p>
<p><span style="font-size: 14pt;"><a href="https://www.presstv.com/Detail/2018/08/26/572261/Syria-Kurd-Kobani" title="https://www.presstv.com/Detail/2018/08/26/572261/Syria-Kurd-Kobani"><span style="font-family: &#39;comic sans ms&#39;, sans-serif; color: #0000ff;">https://www.presstv.com/Detail/2018/08/26/572261/Syria-Kurd-Kobani</span></a></span></p>
<p><span style="font-size: 14pt;"><a href="https://www.globalresearch.ca/is-the-us-and-its-allies-preparing-to-bomb-syria-towards-a-no-fly-zone-in-northern-syria/5651914" title="https://www.globalresearch.ca/is-the-us-and-its-allies-preparing-to-bomb-syria-towards-a-no-fly-zone-in-northern-syria/5651914&#0160;"><span style="font-family: &#39;comic sans ms&#39;, sans-serif; color: #0000ff;">https://www.globalresearch.ca/is-the-us-and-its-allies-preparing-to-bomb-syria-towards-a-no-fly-zone-in-northern-syria/5651914<span class="Apple-converted-space">&#0160;</span></span></a></span></p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted at 10:58 PM in <a href="http://turcopolier.typepad.com/sic_semper_tyrannis/borg-wars/">Borg Wars</a>, <a href="http://turcopolier.typepad.com/sic_semper_tyrannis/russia/">Russia</a>, <a href="http://turcopolier.typepad.com/sic_semper_tyrannis/syria/">Syria</a>, <a href="http://turcopolier.typepad.com/sic_semper_tyrannis/ttg/">TTG</a> </span> <span class="separator">|</span> <a class="permalink" href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/just-say-no-to-war-ttg.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d8341c72e153ef022ad3ad1a14200b'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:ve67ead1:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
            var disqus_shortname = 'sic-semper-tyrannis'; // required: replace example with your forum shortname
            var disqus_identifier = '6a00d8341c72e153ef022ad3ad1a14200b';
            var disqus_url = 'http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/just-say-no-to-war-ttg.html';

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>

        




						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar -->


<div class="module-custom_html module">
    <div class="module-content">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="GJZ4JQBX5QMLU">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

    </div>
</div>
<!-- user photo -->
    <div class="module-photo module">


     


<div class="module-content">


<img src="http://turcopolier.typepad.com/.a/6a00d8341c72e153ef00e55007cc2f8834-150wi" alt="My Photo" class="img-responsive" />


</div></div>

<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#105;&#115;&#109;&#111;&#111;&#116;&#64;&#116;&#117;&#114;&#99;&#111;&#112;&#111;&#108;&#105;&#101;&#114;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<!-- about page link -->
<div class="module-about module">
	<h2 class="module-header"><a
		href="http://turcopolier.typepad.com/about.html">About</a></h2>
</div>
	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/09/harper-neocons-keep-marching-through-the-institutions.html">HARPER: NEOCONS KEEP MARCHING THROUGH THE INSTITUTIONS</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/just-say-no-to-war-ttg.html">Just say no... to war - TTG</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/what-the-framers-thought-of-doj-and-the-attorney-general.html">What did the Framers think of DoJ and the office of Attorney General?</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/russian-federation-sitrep-30-august-2018-by-patrick-armstrong.html">RUSSIAN FEDERATION SITREP 30 AUGUST 2018 (by Patrick Armstrong)</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/john-mccain-did-he-betray-our-democracy-or-was-it-the-fbi-by-publius-tacitus.html">John McCain, Did He Betray Our Democracy or Was it the FBI? by Publius Tacitus</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/httpswwwsyriana-analysiscomdetails-of-secret-syrian-american-security-meeting-in-damascus.html">Secret US-Syria talks revealed?</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/house-of-the-dead-by-richard-sale.html">House of the Dead   by Richard Sale</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/how-nafta-helped-trump-get-elected.html">HOW NAFTA HELPED TRUMP GET ELECTED</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/the-coming-idlib-campaign-in-maps.html">The coming Idlib campaign in maps.</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/john-mccain-is-dead.html">John McCain is Dead   by Willy B</a></li>
					
				
			</ul>
		</div>
	</div>
<div class="module-calendar module">
	<h2 class="module-header">September 2018</h2>
	<div class="module-content table-responsive">
		<table class="table" summary="Monthly calendar with links to each day's posts">
                        <tr>
                                                                 <th>Sun</th>
                                                                 <th>Mon</th>
                                                                 <th>Tue</th>
                                                                 <th>Wed</th>
                                                                 <th>Thu</th>
                                                                 <th>Fri</th>
                                                                 <th>Sat</th>
                                
                        </tr>
                                                   <tr>
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/09/harper-neocons-keep-marching-through-the-institutions.html">1</a></td>
                                </tr>
                                                   <tr>
                                        <td>2</td>
                                
                                                   
                                        <td>3</td>
                                
                                                   
                                        <td>4</td>
                                
                                                   
                                        <td>5</td>
                                
                                                   
                                        <td>6</td>
                                
                                                   
                                        <td>7</td>
                                
                                                   
                                        <td>8</td>
                                </tr>
                                                   <tr>
                                        <td>9</td>
                                
                                                   
                                        <td>10</td>
                                
                                                   
                                        <td>11</td>
                                
                                                   
                                        <td>12</td>
                                
                                                   
                                        <td>13</td>
                                
                                                   
                                        <td>14</td>
                                
                                                   
                                        <td>15</td>
                                </tr>
                                                   <tr>
                                        <td>16</td>
                                
                                                   
                                        <td>17</td>
                                
                                                   
                                        <td>18</td>
                                
                                                   
                                        <td>19</td>
                                
                                                   
                                        <td>20</td>
                                
                                                   
                                        <td>21</td>
                                
                                                   
                                        <td>22</td>
                                </tr>
                                                   <tr>
                                        <td>23</td>
                                
                                                   
                                        <td>24</td>
                                
                                                   
                                        <td>25</td>
                                
                                                   
                                        <td>26</td>
                                
                                                   
                                        <td>27</td>
                                
                                                   
                                        <td>28</td>
                                
                                                   
                                        <td>29</td>
                                </tr>
                                                   <tr>
                                        <td>30</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                </tr>
                        
		</table>
	</div>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="http://turcopolier.typepad.com/sic_semper_tyrannis/atom.xml"><i class="fa fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<!-- powered by -->
<div class="module-powered module">
        <div class="module-content">

                <a href="http://www.typepad.com/" title="Blog">Blog</a> powered by <a href="http://www.typepad.com/" title="TypePad">Typepad</a>

        </div>
</div>
<div class="module-categories module">
	<h2 class="module-header"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">Categories</a></h2>
	<div class="module-content">
                   <ul class="module-list">


                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/administration/">Administration</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/afghanistan/">Afghanistan</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/alastair-crooke/">Alastair Crooke</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/as-the-borg-turns/">As The Borg Turns</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/babelfish/">Babelfish</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/blood-on-the-border/">Blood on the Border</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/books/">Books</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/borg-wars/">Borg Wars</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/canada/">Canada</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/china/">China</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/chinagate/">Chinagate</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/christmas/">Christmas</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/current_affairs/">Current Affairs</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/cv/">CV</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/decameron/">Decameron</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/egypt/">Egypt</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/farrell/">Farrell</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/fb-ali/">FB Ali</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/film/">Film</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/fine_art/">Fine Art</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/food_and_drink/">Food and Drink</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/france/">France</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/fred/">Fred</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/government/">government</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/gun-control/">Gun Control</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/habakkuk/">Habakkuk</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/harper/">Harper</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/health-care/">Health Care</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/history/">History</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/humor/">Humor</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/intelligence/">Intelligence</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/interviews_and_lectures/">Interviews and Lectures</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/iran/">Iran</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/iraq/">Iraq</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/isreal/">Israel</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/jordan/">Jordan</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/justice/">Justice</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/korea/">Korea</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/lebanon/">Lebanon</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/libya/">Libya</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/matthew/">Matthew</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/media/">Media</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/middle-east/">Middle East</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/movie_reviews/">Movie Reviews</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/obituary/">Obituary</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/oil/">Oil</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/open_thread/">Open Thread</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/pakistan/">Pakistan</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/palestine/">Palestine</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/patrick-armstrong/">Patrick Armstrong</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/patrick-bahzad/">Patrick Bahzad</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/peggy/">Peggy</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/poetry/">Poetry</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/policy/">Policy</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/politics/">Politics</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/prose/">Prose</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/publius-tacitus/">Publius Tacitus</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/reconstruction-renewed/">Reconstruction Renewed</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/religion/">Religion</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/richard_sale/">Richard Sale</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/russia/">Russia</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/russiagate/">Russiagate</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/saudi-arabia/">Saudi Arabia</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/science/">Science</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/shellback/">shellback</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/space/">Space</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/sstwar-games/">SSTwar games</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/syria/">Syria</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/television/">Television</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/the_economy/">The economy</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/the_military_art/">The Military Art</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/the-virginian/">The Virginian</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/transcripts/">Transcripts</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/travel/">Travel</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/ttg/">TTG</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/tunisia/">Tunisia</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/turkey/">Turkey</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/ukraine-crisis/">Ukraine Crisis</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/uss-liberty/">USS Liberty</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/vietnam/">Vietnam</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/walrus/">Walrus</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/wbs/">WBS</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/weapons/">weapons</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/whatever/">Whatever</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/willy-b/">Willy B</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/yemen/">Yemen</a></li>
</span>
		</ul>

<a style="font-size:85%;display:none;" class="cat-more" href="http://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">See More</a>
	</div>
</div>
<div class="module-search module">
    <h2 class="module-header">Search</h2>
    <div class="module-content">
        <form id="search-blog" method="get" action="http://turcopolier.typepad.com/.services/blog/6a00d8341c72e153ef00d83451d3f569e2/search" class="form-search form-inline" role="search">

            <input type="search" name="filter.q" results="5" value="" />
            <input type="submit" value="Search" />
            
        </form>
    </div>
</div>
<!-- END Blog Search Module -->
	<div class="module-archives module">
		<h2 class="module-header"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/09/index.html">September 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/index.html">August 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/07/index.html">July 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/06/index.html">June 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/05/index.html">May 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/04/index.html">April 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/03/index.html">March 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/index.html">February 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/01/index.html">January 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2017/12/index.html">December 2017</a></li>
									</ul>
									<p class="module-more"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">More...</a></p>
				
				
			
		</div>
	</div>






						</div>
					</div>
				</div>
			</div>
</div> <!-- row -->
			


<!-- container-footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="footer-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/">Sic Semper Tyrannis </a></li>
			<li class="last-footer-list-item footer-list-item"><a href="http://www.typepad.com/">Powered by Typepad</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=189088&amp;user_id=462571&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-84141439-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.core" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.core" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>
<!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://turcopolier.typepad.com/sic_semper_tyrannis/2018/08/just-say-no-to-war-ttg.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fturcopolier.typepad.com%2Fsic_semper_tyrannis%2F2018%2F08%2Fjust-say-no-to-war-ttg.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'sic-semper-tyrannis'; // required

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
