<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="After reading the memo championed by Democrat Adam Schiff, which was promised to rebut the memo produced by the Republican majority on the House Intel Committee, I was reminded of a Peggy Lee song--Is That All There Is? Devin Nunes..." />




        <link rel="stylesheet" href="http://turcopolier.typepad.com/sic_semper_tyrannis/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:v6bc83ba:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="http://static.typepad.com/.shared:v6bc83ba:typepad:en_us/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'Sic Semper Tyrannis ' (Atom)" href="http://turcopolier.typepad.com/sic_semper_tyrannis/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Sic Semper Tyrannis ' (RSS 1.0)" href="http://turcopolier.typepad.com/sic_semper_tyrannis/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Sic Semper Tyrannis ' (RSS 2.0)" href="http://turcopolier.typepad.com/sic_semper_tyrannis/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:v6bc83ba:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8341c72e153ef00d83451d3f569e2');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Democrat Memo Lays Egg by Publius Tacitus" />
<meta property="og:site_name" content="Sic Semper Tyrannis " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/democrat-memo-lays-egg-by-publius-tacitus.html" />
<meta property="og:description" content="After reading the memo championed by Democrat Adam Schiff, which was promised to rebut the memo produced by the Republican majority on the House Intel Committee, I was reminded of a Peggy Lee song--Is That All There Is? Devin Nunes..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://turcopolier.typepad.com/.a/6a00d8341c72e153ef01b8d2dd7443970c-600wi" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="Democrat Memo Lays Egg by Publius Tacitus">
<meta name="twitter:description" content="After reading the memo championed by Democrat Adam Schiff, which was promised to rebut the memo produced by the Republican majority on the House Intel Committee, I was reminded of a Peggy Lee song--Is That All There Is? Devin Nunes...">
<meta name="twitter:image" content="http://turcopolier.typepad.com/.a/6a00d8341c72e153ef01b8d2dd7443970c-pi">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'Democrat Memo Lays Egg by Publius Tacitus' (Atom)" href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/democrat-memo-lays-egg-by-publius-tacitus/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'Democrat Memo Lays Egg by Publius Tacitus' (RSS 2.0)" href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/democrat-memo-lays-egg-by-publius-tacitus/comments/rss.xml" />
        <title>Sic Semper Tyrannis : Democrat Memo Lays Egg by Publius Tacitus</title>
        <link rel="start" href="http://turcopolier.typepad.com/sic_semper_tyrannis/" title="Home" />
        <link rel="prev" href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/syrias-probable-future.html?no_prefetch=1" title="Syria's probable future" />
        <link rel="next" href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/the-fake-courage-awards-of-2018-and-the-nominees-are-commentary-by-fred.html?no_prefetch=1" title="The Fake Courage Awards of 2018....... and the Nominees are............ commentary by Fred" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>



<body class="layout-two-column-right post">
	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			
                <div class="row">
     


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/" accesskey="1">Sic Semper Tyrannis </a></h1>
		<h2 id="banner-description">
			Colonel Pat Lang's Outpost - "A Committee of Correspondence"

		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
		<ul class="nav-list pkg">
			<li class="nav-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/">Home</a></li>
			<li class="nav-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">Archives</a></li>
			<li class="nav-list-item"><a href="http://profile.typepad.com/turcopolier">Profile</a></li>
			<li class="nav-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/atom.xml">Subscribe</a></li>
			<li class="nav-list-item"><a href="http://turcopolier.typepad.com/tattoo/">Tattoo</a></li>
			<li class="last-nav-list-item nav-list-item"><a href="http://turcopolier.typepad.com/the_athenaeum/">The Athenaeum</a></li>
		</ul>
	</div>
</div>




			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/syrias-probable-future.html">&laquo; Syria's probable future</a> |
	<a class="content-nav-main" href="http://turcopolier.typepad.com/sic_semper_tyrannis/">Main</a>
	| <a class="content-nav-next" href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/the-fake-courage-awards-of-2018-and-the-nominees-are-commentary-by-fred.html">The Fake Courage Awards of 2018....... and the Nominees are............ commentary by Fred &raquo;</a>
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v6bc83ba:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->

	<h2 class="date-header">25 February 2018</h2>


<div class="entry-category-publius_tacitus entry-category-russiagate entry-author-publius_tacitus entry-type-post entry" id="entry-6a00d8341c72e153ef01b8d2dd744a970c">
   <div class="entry-inner">
			<h3 class="entry-header">Democrat Memo Lays Egg by Publius Tacitus</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p><a class="asset-img-link" href="http://turcopolier.typepad.com/.a/6a00d8341c72e153ef01b8d2dd7443970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Tacitus01" class="asset  asset-image at-xid-6a00d8341c72e153ef01b8d2dd7443970c img-responsive" src="http://turcopolier.typepad.com/.a/6a00d8341c72e153ef01b8d2dd7443970c-120wi" title="Tacitus01" /></a></p>
<p>After reading<a href="https://intelligence.house.gov/uploadedfiles/hpsci_redacted_minority_memo.pdf"> the memo championed by Democrat Adam Schiff</a>, which was promised to rebut the memo produced by the Republican majority on the House Intel Committee, I was reminded of a Peggy Lee song--<a href="https://www.youtube.com/watch?v=LCRZZC-DH7M">Is That All There Is?</a></p>
<p><a href="https://intelligence.house.gov/uploadedfiles/democrat_memo_charge_and_response.pdf">Devin Nunes and his team</a> have saved me the effort of pointing out the problems with the Schiff rebuttal. I am presenting that in full. Here is the bottomline--we now know that Christopher Steele was not a &quot;one-time Charlie.&quot; He had a longstanding covert relationship as an FBI intelligence asset. The Democrat memo does nothing to dispute that fact.</p>
<p>It also is clear that DOJ and FBI personnel engaged in unprofessional (and possibly illegal) conduct with respect to making representations to the Foreign Intelligence Surveillance Court (FISC). Three key points on this front--1: The so-called Steele dossier was proffered as evidence to the FISC without fully disclosing that Steele was a covert asset being paid for his work and that Democrat political operatives were also paying him; 2: Senior DOJ officials, particularly Bruce Our, were totally comprised yet continued to be involved in the process; and 3: The Democrats insist that Carter Page is a bad guy and deserves to be investigated. Yet, no charges have been filed against him and the allegations leveled in the Steele dossier were dismissed by former FBI Director Comey as &quot;salacious and unverified.&quot;</p>
<p>Anyway, here are the main points from the Democrat memo and the Republican response.</p>
<p>&#0160;</p>
<p><span style="text-decoration: underline;"><strong>THE DEMOCRATS’ MEMO: CHARGE AND RESPONSE</strong></span></p>
<p>&#0160;</p>

		</div>
					<a id="more"></a>
			<div class="entry-more">
				CHARGE:&#0160;
<p style="padding-left: 30px;">“Christopher Steele’s raw intelligence reporting did not inform the FBI’s decision to initiate its counterintelligence investigation in late July 2016.” (p. 1)</p>
<p><strong>RESPONSE</strong>:&#0160;</p>
<p style="padding-left: 30px;">As stated in the declassified GOP memo on FISA abuse, information about Trump campaign advisor George Papadopoulos “triggered the opening of an FBI counterintelligence investigation in the late July 2016 by FBI agent Peter Strzok.” Once underway, the investigation was fueled by Christopher Steele’s dossier, which the Department of Justice (DOJ) and Federal Bureau of Investigation (FBI) used to get a Foreign Intelligence Surveillance Act (FISA) warrant on Carter Page. DOJ and FBI’s reliance on the DNC and Clinton campaign funded dossier in court filings, not the overall investigation, is the focus of the GOP memo.</p>
<p>&#0160;</p>
<p><strong>CHARGE</strong>:&#0160;</p>
<p style="padding-left: 30px;">The Page FISA application “made only narrow use of information from Steele’s sources about Page’s specific activities in 2016.”(p.1)&#0160;</p>
<p><strong>RESPONSE</strong>:&#0160;</p>
<p style="padding-left: 30px;">Senators Grassley and Graham’s January 4, 2018, criminal referral of Steele confirms that “the bulk of the application consists of allegations against Page that were disclosed to the FBI by Mr. Steele and are also outlined in the Steele dossier.” Moreover, the Steele dossier was the FBI’s only source for the allegations in the initial application that Page met with particular Russians in July 2016.</p>
<p>&#0160;</p>
<p><strong>CHARGE:</strong>&#0160;</p>
<p style="padding-left: 30px;">DOJ disclosed to the Court the fact of and reason for Steele’s termination as an FBI source. (p 2)</p>
<p><strong>RESPONSE:&#0160;</strong></p>
<p style="padding-left: 30px;">As noted in the GOP memo on FISA abuse, Steele was suspended and then terminated for unauthorized disclosures to the media in October 2016. However, four times DOJ repeated to the FISA Court (FISC) an incorrect assessment that Steele had not been a source for an earlier, September 2016 Yahoo News article by Michael Isikoff. In May 2017, before the final renewal application, Steele admitted in a publicly available U.K. court filing to personally briefing numerous U.S. media outlets, including Yahoo News, in September 2016. Moreover, Isikoff has publicly confirmed that Steele was a source for the Isikoff article used in the Page FISA application.&#0160;</p>
<p>&#0160;</p>
<p><strong>CHARGE:</strong>&#0160;</p>
<p style="padding-left: 30px;">The overwhelming majority of Committee Members never received DOJ authorization to access the underlying classified information. (p. 2)&#0160;</p>
<p>&#0160;</p>
<p><strong>RESPONSE:</strong></p>
<p style="padding-left: 30px;">As part of stonewalling the Committee’s investigation, senior officials at DOJ and the FBI initially limited access to documents responsive to its subpoenas to one member and two staff for both Republicans and Democrats. Chairman Nunes designated Chairman Gowdy, an experienced prosecutor and investigator, to lead the Committee’s review. All Republican members participated in weekly briefings on the results of the Committee’s investigative efforts, and the Committee does not believe there are/or should be current restrictions on the Committee’s access to this important information. Contrary to the Democrat memo’s claims, no restrictions were placed on the authorized dissemination of information in the GOP memo, which the Committee determined should be disclosed consistent with House and Committee rules to all Members of the House, and the American people.&#0160;</p>
<p>&#0160;</p>
<p><strong>CHARGE:</strong>&#0160;</p>
<p style="padding-left: 30px;">The information about George Papadopoulos was received against the backdrop of Russia’s aggressive covert campaign to influence our elections, which the FBI was already monitoring. (p. 2)</p>
<p><strong>RESPONSE:&#0160;</strong></p>
<p style="padding-left: 30px;">Russia’s aggressive meddling in the 2016 U.S. election, which the GOP memo does not dispute, is a key focus of the Committee’s ongoing Russia investigation.</p>
<p>&#0160;</p>
<p><strong>CHARGE:</strong>&#0160;</p>
<p style="padding-left: 30px;">DOJ’s FISA warrant application was based on “compelling evidence” and “probable cause” of Page’s pre-campaign activities. (p. 3-4)</p>
<p><strong>RESPONSE:</strong>&#0160;</p>
<p style="padding-left: 30px;">The Democrat memo fails to explain why, if evidence of Page’s past activities was so compelling, the Steele dossier was used in the FISA application at all, much less formed the “bulk” of the Page FISA application. The Democrat memo also fails to explain why, if DOJ and FBI had “probable cause” that Page was a Russian agent, they waited until shortly after receiving the Steele dossier to seek a warrant. (As noted on page 3 of the Democrat memo, the dossier “reach[ed] the counterintelligence team investigating Russia at FBI headquarters” in “mid-September 2016,” just a few weeks before the initial FISA application.) Additionally, the Democrat memo—like the FISA application itself—paints an incomplete and misleading picture of Page’s past activities and interactions with the FBI. Both omit that, in a secretly taped statement reproduced in a 2015 federal court filing, a Russian intelligence officer called Page “an idiot.” This omission could mislead the reader regarding the Russians’ assessment of Page’s capabilities and utility, and it is troubling that DOJ failed to provide to a secret court material information from a public court filing. By participating in voluntary interviews with FBI,&#0160;</p>
<p style="padding-left: 30px;">Page cooperated with the successful prosecution of the Russian intelligence officer who called him “an idiot” and two of his colleagues.&#0160;</p>
<p>&#0160;</p>
<p><strong>CHARGE:</strong>&#0160;</p>
<p style="padding-left: 30px;">A “specific sub-section” of the Page FISA application refers to Steele’s reporting on Page and his alleged coordination with Russian officials. (p. 4)</p>
<p><strong>RESPONSE:</strong></p>
<p style="padding-left: 30px;">As confirmed by Senators Grassley and Graham’s criminal referral of Steele, the dossier formed “a significant portion” of the Carter Page FISA application.&#0160;</p>
<p>&#0160;</p>
<p><strong>CHARGE:&#0160;</strong></p>
<p style="padding-left: 30px;">DOJ provided additional information obtained through multiple independent sources that corroborated Steele’s reporting. (p. 4)</p>
<p><strong>RESPONSE:</strong></p>
<p style="padding-left: 30px;">At the time of the initial application, all of the Steele dossier’s specific claims about Page—including that he met with Igor Sechin and Igor Diveykin in Moscow in July 2016—were uncorroborated by any independent source, and they remain unconfirmed.&#0160;</p>
<p>&#0160;</p>
<p><strong>CHARGE:</strong>&#0160;</p>
<p style="padding-left: 30px;">DOJ provided the Court with “more than sufficient information to understand the political context of Steele’s research.”(p. 5)</p>
<p><strong>RESPONSE:</strong></p>
<p style="padding-left: 30px;">As clearly stated in the GOP memo, none of the Page FISA applications “disclose or reference the role of the DNC, Clinton campaign, or any party/campaign in funding Steele’s efforts.” Instead, the FISA application relies on a convoluted statement buried in a footnote. This is clearly an attempt to avoid informing the Court, in a straightforward manner that the DNC and Clinton campaign paid for the dossier. (Taking a cue from DOJ and FBI, the Democrat memo omits any reference to the DNC or Clinton campaign.) Moreover, the footnote obscures, rather than clarifies Steele’s political motivation and what DOJ and FBI officials actually knew about the dossier’s political origins. The footnote “speculates” on the “likely” motivation of “U.S. Person”—Fusion GPS co-founder Glenn Simpson—while intimating that “Source #1”—Steele—was unaware “as to the motivation behind the research.” In fact, as disclosed in the GOP memo and confirmed by the Graham-Grassley referral, Steele was motivated by a “desperate” desire to keep Donald Trump from becoming President.&#0160;</p>
<p>&#0160;</p>
<p><strong>CHARGE:</strong></p>
<p style="padding-left: 30px;">DOJ explained the FBI’s reasonable basis for finding Steele credible. (p. 6)</p>
<p>&#0160;</p>
<p><strong>RESPONSE:</strong></p>
<p style="padding-left: 30px;">FBI’s reliance on Steele’s credibility was badly misplaced. Steele violated FBI’s trust by making unauthorized disclosures to the media in October 2016, resulting in his termination as an FBI source. Moreover, as explained in Senators Graham and Grassley’s declassified criminal referral of Steele, he “told the FBI he had not shared the Carter Page dossier information beyond his client [Glenn Simpson] and FBI,” and DOJ “repeated that claim to the FISC” four times. In reality, in September 2016—before the initial FISA application—Steele had personally shared dossier information with: Michael Isikoff of Yahoo News, which published a September 2016 article on Page using Steele’s information (as now publicly confirmed by Isikoff);&#0160; At least four other U.S. media outlets (confirmed in Steele’s May 2017 U.K. court filing, which was made before but not disclosed in the June 2017 FISA renewal); Associate Deputy Attorney General Bruce Ohr, whose wife was employed by Fusion GPS to conduct opposition research on Trump (as described in the GOP memo); A senior State Department official, Jonathan Winer (publicly confirmed by Winer in a Washington Post op-ed); and Perkins Coie, the law firm for DNC and the Clinton campaign (as described in the GOP memo). Finally, notwithstanding FBI’s confidence in Steele, at the time of the initial FISA application the agency had virtually no visibility into the credibility of Steele’s sub-sources and sub-sub-sources who originated the&#0160; dossier’s allegations.</p>
<p>&#0160;</p>
<p><strong>CHARGE:</strong>&#0160;</p>
<p style="padding-left: 30px;">The GOP memo does not cite evidence that Steele disclosed to Yahoo News details includedin the FISA warrant.&#0160; (p. 6)</p>
<p>&#0160;</p>
<p><strong>RESPONSE:</strong></p>
<p style="padding-left: 30px;">As noted in the Democrat memo, both the initial FISA application and the Steele dossier include the allegation from Steele that Carter Page met with two specific Russians, Igor Sechin and Igor Diveykin, in July 2016. A September 2016 article by Michael Isikoff of Yahoo News contains the exact same allegation, attributed to a “well placed Western intelligence source.” Steele has admitted to meeting with Yahoo News in September 2016, and Isikoff has&#0160;publicly confirmed that Steele was a source for the article.</p>
<p>&#0160;</p>
<p><strong>CHARGE:&#0160;</strong></p>
<p style="padding-left: 30px;">DOJ never paid Steele for the “dossier.” (p. 6)</p>
<p>&#0160;</p>
<p><strong>RESPONSE:</strong></p>
<p style="padding-left: 30px;">As clearly stated in the GOP memo, FBI authorized payment to Steele for the dossier information before he was terminated as an FBI source for making unauthorized disclosures to the media. This financial motivation was not disclosed to the Court.&#0160;</p>
<p>&#0160;</p>
<p><strong>CHARGE:&#0160;</strong></p>
<p style="padding-left: 30px;">The GOP memo’s reference to Bruce Ohr is misleading. (p. 7)&#0160;</p>
<p>&#0160;</p>
<p><strong>RESPONSE:</strong></p>
<p style="padding-left: 30px;">Steele’s desperation to keep Donald Trump from becoming President—described in the GOP memo and confirmed by the Graham-Grassley referral—was known to senior DOJ official Bruce Ohr before the initial FISA application, and known to FBI before any of the renewals. (The summary of Ohr’s first interview with FBI about Steele is dated November 22, 2016.) Remarkably, neither Steele’s bias, nor Ohr’s relationship with Steele or the FBI, nor the fact that Ohr’s wife worked for Fusion GPS on its DNC and Clinton campaign funded Trump research, was disclosed to the Court in any of the FISA applications.&#0160;</p>
<p>&#0160;</p>
<p><strong>CHARGE:&#0160;</strong></p>
<p style="padding-left: 30px;">Peter Strzok and Lisa Page’s text messages are irrelevant to the FISA application (p. 7).</p>
<p>&#0160;</p>
<p><strong>RESPONSE:</strong></p>
<p style="padding-left: 30px;">Strzok opened the counterintelligence investigation of which the Carter Page FISA application was a part. Additionally, both Strzok and Lisa Page were members of the team conducting the investigation, which page 3 of the Democrat memo itself describes as “so closely held.” Especially given the small size of the team, the apparent bias of the investigators displayed in Strzok-Page text messages is highly relevant to an analysis of the investigation, including the controversial decision to seek a FISA warrant on Carter Page.</p>
<p>&#0160;</p>
			</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">Posted at 12:38 PM in <a href="http://turcopolier.typepad.com/sic_semper_tyrannis/publius-tacitus/">Publius Tacitus</a>, <a href="http://turcopolier.typepad.com/sic_semper_tyrannis/russiagate/">Russiagate</a> </span> <span class="separator">|</span> <a class="permalink" href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/democrat-memo-lays-egg-by-publius-tacitus.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d8341c72e153ef01b8d2dd744a970c'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:v6bc83ba:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">Democrat Memo Lays Egg by Publius Tacitus</div>
        <div style="display:none;" id="tpc_post_message"><p><a class="asset-img-link" href="http://turcopolier.typepad.com/.a/6a00d8341c72e153ef01b8d2dd7443970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Tacitus01" class="asset  asset-image at-xid-6a00d8341c72e153ef01b8d2dd7443970c img-responsive" src="http://turcopolier.typepad.com/.a/6a00d8341c72e153ef01b8d2dd7443970c-120wi" title="Tacitus01" /></a></p>
<p>After reading<a href="https://intelligence.house.gov/uploadedfiles/hpsci_redacted_minority_memo.pdf"> the memo championed by Democrat Adam Schiff</a>, which was promised to rebut the memo produced by the Republican majority on the House Intel Committee, I was reminded of a Peggy Lee song--<a href="https://www.youtube.com/watch?v=LCRZZC-DH7M">Is That All There Is?</a></p>
<p><a href="https://intelligence.house.gov/uploadedfiles/democrat_memo_charge_and_response.pdf">Devin Nunes and his team</a> have saved me the effort of pointing out the problems with the Schiff rebuttal. I am presenting that in full. Here is the bottomline--we now know that Christopher Steele was not a &quot;one-time Charlie.&quot; He had a longstanding covert relationship as an FBI intelligence asset. The Democrat memo does nothing to dispute that fact.</p>
<p>It also is clear that DOJ and FBI personnel engaged in unprofessional (and possibly illegal) conduct with respect to making representations to the Foreign Intelligence Surveillance Court (FISC). Three key points on this front--1: The so-called Steele dossier was proffered as evidence to the FISC without fully disclosing that Steele was a covert asset being paid for his work and that Democrat political operatives were also paying him; 2: Senior DOJ officials, particularly Bruce Our, were totally comprised yet continued to be involved in the process; and 3: The Democrats insist that Carter Page is a bad guy and deserves to be investigated. Yet, no charges have been filed against him and the allegations leveled in the Steele dossier were dismissed by former FBI Director Comey as &quot;salacious and unverified.&quot;</p>
<p>Anyway, here are the main points from the Democrat memo and the Republican response.</p>
<p>&#0160;</p>
<p><span style="text-decoration: underline;"><strong>THE DEMOCRATS’ MEMO: CHARGE AND RESPONSE</strong></span></p>
<p>&#0160;</p>
</div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/democrat-memo-lays-egg-by-publius-tacitus.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="http://profile.typepad.com/services/embed/tpc/6a00d8341c72e153ef00d83451d3f569e2/embed.js?asset_id=6a00d8341c72e153ef01b8d2dd744a970c"></script>
    <script type="text/javascript" src="http://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00d8341c72e153ef01b8d2dd744a970c">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							
<!-- sidebar -->


<div class="module-custom_html module">
    <div class="module-content">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="GJZ4JQBX5QMLU">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

    </div>
</div>
<!-- user photo -->
    <div class="module-photo module">


     


<div class="module-content">


<img src="http://turcopolier.typepad.com/.a/6a00d8341c72e153ef00e55007cc2f8834-150wi" alt="My Photo" class="img-responsive" />


</div></div>

<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#105;&#115;&#109;&#111;&#111;&#116;&#64;&#116;&#117;&#114;&#99;&#111;&#112;&#111;&#108;&#105;&#101;&#114;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<!-- about page link -->
<div class="module-about module">
	<h2 class="module-header"><a
		href="http://turcopolier.typepad.com/about.html">About</a></h2>
</div>
	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/19-million-page-views-for-sst-26-february-2018.html">19 million lifetime page views for SST - 26 February 2018</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/the-fake-courage-awards-of-2018-and-the-nominees-are-commentary-by-fred.html">The Fake Courage Awards of 2018....... and the Nominees are............ commentary by Fred</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/democrat-memo-lays-egg-by-publius-tacitus.html">Democrat Memo Lays Egg by Publius Tacitus</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/syrias-probable-future.html">Syria's probable future</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/open-thread-24-february-2018.html">Open Thread - 24 February 2018</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/american-meddling-in-the-ukraine.html">American Meddling in the Ukraine by Publius Tacitus</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/cowardice-and-neglect-of-duty.html">Cowardice and Neglect of Duty</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/httpswwwspacecom39771-mr-steven-will-catch-spacex-gearhtml.html">"a giant catcher's mitt."</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/project-lakhta-what-was-the-goal.html">Project Lakhta - What was the goal?</a></li>
					
				
									<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/natanyahu-is-finished.html">Natanyahu is Finished.</a></li>
					
				
			</ul>
		</div>
	</div>

<div class="module-recent-comments module">
	<h2 class="module-header">Recent Comments</h2>
	<div class="module-content">
		<ul class="module-list">
			<li class="module-list-item">
				<a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/19-million-page-views-for-sst-26-february-2018.html?cid=6a00d8341c72e153ef01bb09f6db1e970d#comment-6a00d8341c72e153ef01bb09f6db1e970d">turcopolier</a> on <a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/19-million-page-views-for-sst-26-february-2018.html">19 million lifetime page views for SST - 26 February 2018</a>
			</li>
			<li class="module-list-item">
				<a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/19-million-page-views-for-sst-26-february-2018.html?cid=6a00d8341c72e153ef01b7c9537b96970b#comment-6a00d8341c72e153ef01b7c9537b96970b">FB Ali</a> on <a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/19-million-page-views-for-sst-26-february-2018.html">19 million lifetime page views for SST - 26 February 2018</a>
			</li>
			<li class="module-list-item">
				<a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/19-million-page-views-for-sst-26-february-2018.html?cid=6a00d8341c72e153ef01b8d2dddb9a970c#comment-6a00d8341c72e153ef01b8d2dddb9a970c">The Twisted Genius</a> on <a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/19-million-page-views-for-sst-26-february-2018.html">19 million lifetime page views for SST - 26 February 2018</a>
			</li>
			<li class="module-list-item">
				<a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/19-million-page-views-for-sst-26-february-2018.html?cid=6a00d8341c72e153ef01b7c9537a24970b#comment-6a00d8341c72e153ef01b7c9537a24970b">turcopolier</a> on <a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/19-million-page-views-for-sst-26-february-2018.html">19 million lifetime page views for SST - 26 February 2018</a>
			</li>
			<li class="module-list-item">
				<a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/american-meddling-in-the-ukraine.html?cid=6a00d8341c72e153ef01b7c9537993970b#comment-6a00d8341c72e153ef01b7c9537993970b">English Outsider</a> on <a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/american-meddling-in-the-ukraine.html">American Meddling in the Ukraine by Publius Tacitus</a>
			</li>
			<li class="module-list-item">
				<a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/19-million-page-views-for-sst-26-february-2018.html?cid=6a00d8341c72e153ef01b7c9537991970b#comment-6a00d8341c72e153ef01b7c9537991970b">Fatima Manoubia</a> on <a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/19-million-page-views-for-sst-26-february-2018.html">19 million lifetime page views for SST - 26 February 2018</a>
			</li>
			<li class="module-list-item">
				<a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/19-million-page-views-for-sst-26-february-2018.html?cid=6a00d8341c72e153ef01bb09f6d82d970d#comment-6a00d8341c72e153ef01bb09f6d82d970d">Fred</a> on <a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/19-million-page-views-for-sst-26-february-2018.html">19 million lifetime page views for SST - 26 February 2018</a>
			</li>
			<li class="module-list-item">
				<a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/the-fake-courage-awards-of-2018-and-the-nominees-are-commentary-by-fred.html?cid=6a00d8341c72e153ef01bb09f6d681970d#comment-6a00d8341c72e153ef01bb09f6d681970d">scott s.</a> on <a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/the-fake-courage-awards-of-2018-and-the-nominees-are-commentary-by-fred.html">The Fake Courage Awards of 2018....... and the Nominees are............ commentary by Fred</a>
			</li>
			<li class="module-list-item">
				<a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/19-million-page-views-for-sst-26-february-2018.html?cid=6a00d8341c72e153ef01b7c95377cd970b#comment-6a00d8341c72e153ef01b7c95377cd970b">robt willmann</a> on <a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/19-million-page-views-for-sst-26-february-2018.html">19 million lifetime page views for SST - 26 February 2018</a>
			</li>
			<li class="module-list-item">
				<a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/cowardice-and-neglect-of-duty.html?cid=6a00d8341c72e153ef01b8d2ddd785970c#comment-6a00d8341c72e153ef01b8d2ddd785970c">Jane</a> on <a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/cowardice-and-neglect-of-duty.html">Cowardice and Neglect of Duty</a>
			</li>
		</ul>
	</div>
</div>
<div class="module-calendar module">
	<h2 class="module-header">February 2018</h2>
	<div class="module-content table-responsive">
		<table class="table" summary="Monthly calendar with links to each day's posts">
                        <tr>
                                                                 <th>Sun</th>
                                                                 <th>Mon</th>
                                                                 <th>Tue</th>
                                                                 <th>Wed</th>
                                                                 <th>Thu</th>
                                                                 <th>Fri</th>
                                                                 <th>Sat</th>
                                
                        </tr>
                                                   <tr>
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/moon-over-parador-a-true-story-beyond-the-fabeled-creations-of-hollywood-by-fred.html">1</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/thoughts-on-the-nunes-memo-ttg.html">2</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/habakkuk-on-longtime-sources.html">3</a></td>
                                </tr>
                                                   <tr>
                                        <td>4</td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/httpswwwalmasdarnewscomarticlebreaking-syrian-army-looses-artillery-fire-turkish-forces-south-aleppo.html">5</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/httpssouthfrontorgbody-of-pilot-from-downed-su-25-brought-to-russia-ministry-of-defense.html">6</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/british-intelligence-tried-to-destroy-the-trump-presidency.html">7</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/httpssouthfrontorgrussian-military-us-led-coalition-struck-syrian-troops-conducting-operation-against-isis-cells-in-deir.html">8</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/the-generals-are-not-borgists-they-are-something-worse-.html">9</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/a-game-changer.html">10</a></td>
                                </tr>
                                                   <tr>
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/open-thread-11-february-2018.html">11</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/time-to-clean-up-the-homs-desert-pocket.html">12</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/httpswwwhaaretzcomisrael-newspolice-set-to-publish-recommendations-in-netanyahu-corruption-probes-15812.html">13</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/pieces-of-the-coup-puzzle-fall-into-place-by-publius-tacitus.html">14</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/this-not-a-billboard.html">15</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/the-text-of-the-indictment-of-the-svr-13.html">16</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/mueller-or-doj-should-reach-and-announce-closure-on-.html">17</a></td>
                                </tr>
                                                   <tr>
                                        <td>18</td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/a-plethora-of-events-in-northwest-syria-ttg.html">19</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/robert-muellers-america-a-farce-wrapped-in-hypocrisy-by-publius-tacitus-1.html">20</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/project-lakhta-what-was-the-goal.html">21</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/cowardice-and-neglect-of-duty.html">22</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/american-meddling-in-the-ukraine.html">23</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/open-thread-24-february-2018.html">24</a></td>
                                </tr>
                                                   <tr>
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/democrat-memo-lays-egg-by-publius-tacitus.html">25</a></td>
                                
                                                   
                                        <td><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/19-million-page-views-for-sst-26-february-2018.html">26</a></td>
                                
                                                   
                                        <td>27</td>
                                
                                                   
                                        <td>28</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                
                                                   
                                        <td>&nbsp;</td>
                                </tr>
                        
		</table>
	</div>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="http://turcopolier.typepad.com/sic_semper_tyrannis/atom.xml"><i class="fa fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<!-- powered by -->
<div class="module-powered module">
        <div class="module-content">

                <a href="http://www.typepad.com/" title="Blog">Blog</a> powered by <a href="http://www.typepad.com/" title="TypePad">Typepad</a>

        </div>
</div>
<div class="module-categories module">
	<h2 class="module-header"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">Categories</a></h2>
	<div class="module-content">
                   <ul class="module-list">


                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/administration/">Administration</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/afghanistan/">Afghanistan</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/alastair-crooke/">Alastair Crooke</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/as-the-borg-turns/">As The Borg Turns</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/babelfish/">Babelfish</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/blood-on-the-border/">Blood on the Border</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/books/">Books</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/borg-wars/">Borg Wars</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/canada/">Canada</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/china/">China</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/christmas/">Christmas</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/current_affairs/">Current Affairs</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/cv/">CV</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/decameron/">Decameron</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/egypt/">Egypt</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/farrell/">Farrell</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/fb-ali/">FB Ali</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/film/">Film</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/fine_art/">Fine Art</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/food_and_drink/">Food and Drink</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/france/">France</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/fred/">Fred</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/government/">government</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/gun-control/">Gun Control</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/habakkuk/">Habakkuk</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/harper/">Harper</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/health-care/">Health Care</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/history/">History</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/humor/">Humor</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/intelligence/">Intelligence</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/interviews_and_lectures/">Interviews and Lectures</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/iran/">Iran</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/iraq/">Iraq</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/isreal/">Israel</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/jordan/">Jordan</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/justice/">Justice</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/korea/">Korea</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/lebanon/">Lebanon</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/libya/">Libya</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/matthew/">Matthew</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/media/">Media</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/middle-east/">Middle East</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/movie_reviews/">Movie Reviews</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/obituary/">Obituary</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/oil/">Oil</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/open_thread/">Open Thread</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/pakistan/">Pakistan</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/palestine/">Palestine</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/patrick-armstrong/">Patrick Armstrong</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/patrick-bahzad/">Patrick Bahzad</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/peggy/">Peggy</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/poetry/">Poetry</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/policy/">Policy</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/politics/">Politics</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/prose/">Prose</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/publius-tacitus/">Publius Tacitus</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/reconstruction-renewed/">Reconstruction Renewed</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/religion/">Religion</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/richard_sale/">Richard Sale</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/russia/">Russia</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/russiagate/">Russiagate</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/saudi-arabia/">Saudi Arabia</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/science/">Science</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/shellback/">shellback</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/space/">Space</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/sstwar-games/">SSTwar games</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/syria/">Syria</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/television/">Television</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/the_economy/">The economy</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/the_military_art/">The Military Art</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/the-virginian/">The Virginian</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/transcripts/">Transcripts</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/travel/">Travel</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/ttg/">TTG</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/tunisia/">Tunisia</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/turkey/">Turkey</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/ukraine-crisis/">Ukraine Crisis</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/uss-liberty/">USS Liberty</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/vietnam/">Vietnam</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/walrus/">Walrus</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/wbs/">WBS</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/weapons/">weapons</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/whatever/">Whatever</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/willy-b/">Willy B</a></li>



                        <li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/yemen/">Yemen</a></li>
</span>
		</ul>

<a style="font-size:85%;display:none;" class="cat-more" href="http://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">See More</a>
	</div>
</div>
<div class="module-search module">
    <h2 class="module-header">Search</h2>
    <div class="module-content">
        <form id="search-blog" method="get" action="http://turcopolier.typepad.com/.services/blog/6a00d8341c72e153ef00d83451d3f569e2/search" class="form-search form-inline" role="search">

            <input type="search" name="filter.q" results="5" value="" />
            <input type="submit" value="Search" />
            
        </form>
    </div>
</div>
<!-- END Blog Search Module -->
	<div class="module-archives module">
		<h2 class="module-header"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/index.html">February 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2018/01/index.html">January 2018</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2017/12/index.html">December 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2017/11/index.html">November 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2017/10/index.html">October 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2017/09/index.html">September 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2017/08/index.html">August 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2017/07/index.html">July 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2017/06/index.html">June 2017</a></li>
				
							
				<li class="module-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/2017/05/index.html">May 2017</a></li>
									</ul>
									<p class="module-more"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/archives.html">More...</a></p>
				
				
			
		</div>
	</div>






						</div>
					</div>
				</div>
			</div>
</div> <!-- row -->
			


<!-- container-footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="footer-list-item"><a href="http://turcopolier.typepad.com/sic_semper_tyrannis/">Sic Semper Tyrannis </a></li>
			<li class="last-footer-list-item footer-list-item"><a href="http://www.typepad.com/">Powered by Typepad</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=189088&amp;user_id=462571&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-84141439-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.core" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.core" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>
<!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://turcopolier.typepad.com/sic_semper_tyrannis/2018/02/democrat-memo-lays-egg-by-publius-tacitus.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fturcopolier.typepad.com%2Fsic_semper_tyrannis%2F2018%2F02%2Fdemocrat-memo-lays-egg-by-publius-tacitus.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
